403 while open any items

When I click on an item, I always get an error: Can’t connect to WeMod

No reason given (not even an error code)

image

I opened the console and noticed that all requests from https://api.wemod.com/v3/games/*/trainer are all 403.

Wondering why :smiling_face_with_tear: ,

and how to deal with it

Have:

  • Logged in
  • Switch on/off VPN/network
  • Reinstall

This is mostly likely a windows issue. Please open CMD and run sfc /scannow followed by DISM /Online /Cleanup-Image /RestoreHealth. Once that is done you will need to restart your PC then try again.

1 Like

Thanks, but it doesnot work :smiling_face_with_tear:

At this time we don’t know what is causing this. We are actively looking into it and will provide a solution as soon as we have one. You could try using a VPN until that point.

TL;DR: Cause of cloudflare CAPTCHA

Hi, I tried to open with the links returned 403, it took me to the cloudflare check page shown below (display in chinese)

and when I tried to resend the request after pass the human-check(or should called robot-check?)

I got the 200 response and I tried to figure out the CAPTCHA in iframe, but the CSP doesn’t allow.

At least, I got the reason, and hope to solve it quickly