Access is Denied

Every time I try to rahash-resign ANYTHING, I get an error box that tells me to contact a dev and says “Access is Denied”

I used another computer in the house and it worked fine, but on mine it stuffs up. I don’t have access to the other computer anymore, so I’m screwed and don’t know what to do. I disabled my firewalls, recovered my GT, everythiing imaginable, to no avail.

I need help from someone that has figured this out!

Run Horizon as Admin. Should fix this problem.

make sure you don’t have the file open in anything else, I guess its the IO that isn’t accessible.

It’s running as admin, and the save isn’t being used by anything else. I extract it to desktop, and mod the desktop one, got to save, BAM, error. I am doing everything right, as it work’s fine on the other computer.

Why is it that nobody ever helps me with this. This is the second topic I’ve had to make this week.

I always have these problems with my Hard drive with numerous applications and install of games and such… It might just be your windows not playing right. (By any chance do you have a 64Bit Version of 7 Ultimate that fell off the interweb?)

And for the record: No one has a legal binding to help you… It’s a personal choice.

I am out of ideas, I have tried everything, and it just seems to get worse, now I can’t even open a save because as soon as I do a simple error pops up “ACCESS IS DENIED”

Please guys, I know you don’t have to help, but I really do need your help. I’m not that tech savvy, but I do realize that all this is probably because another program is using my saves (somehow) because it tells me a temp file is being used by another program.

See me problem?

Just realized my Horizon was in SAFE MODE, that was why the Access is Denied was popping up as well as the temp-file thing. But it still hasn’t fixed my problem. THIS is my problem, and has been since I downloaded Horizon.

That’s a .net frame error if my memory corrects me. Try redownload the latest .net frame.

No no I fixed this, stupid me left it in Safe Mode, which I used in order to fix the last screenshot, but to no avail. ANY more ideas? Could it be a program on my computer conflicting with Horizon?

I know running it as admin does this basically but just turn of UAC and try again. It probably wont do anything but it’s worth a try right?

Thanks, but still nothing. This is pissing me off so much.

Did nothing. Can I please speak to a developer.

try these:

  1. in windows right click the file to be edited.
  2. click properties
  3. un check the read only.
  4. run HORIZON again.

this should do it.

You do realize this thread is over 2 years old right? Look at the dates before you post.

I am having the same Problems. I have run as administrator. i have unchecked the read only thing. done all of the things suggested but Horizon keeps saying “An error has occured while wrting back to the loaded Package! I f you see a developer, the following message will help him resolve the issue:
Access is denied.”

Also just realised that when i went back into properties it said read file only. i have read articles how to fix that but none have worked.