Anybody's xbox acting weird the last few days

For example, I have to leave and join parties 2 or 3 times to get them to work normally and for the sending game invites i have to send about 10 of them, Is anybody getting any of these problems??

Haven’t had problems playing. In terms of parties let me get some friends who own an Xbox one and I’ll get back to you haha. Like 2 of my friends have an Xbox one.

No problems have occurred from my console recently. I have been kicked off planets while playing Destiny thanks to network errors, but that’s obviously on Bungies end of things.

When I’m in a party with a few of my friends there is one guy who can’t hear us. So he’ll have to leave and re join. My achievements also haven’t been unlocking

Only thing that’s been happening to me is being kicked out of Destiny servers, which I figured would happen.

So i am not the only one having problems being kicked from destiney servers…and i have great internet

Bungie has been staying on top of the problem since release, but it’s hard to not have problems when your game is being played by millions.

Yes I’ve been experiencing this. It’s really annoying because in the parties after like 5-10 minutes I can’t hear the person then I have to leave and re-make a party so I can hear them again.

After downloading Destiny I have had some issues. Party chats bugging out and not showing people in it or showing that they joined, achievements not popping up when I get them. Have you tried a cold boot?

Since the latest update I’ve been having some strange issues. I have my Xbox Set to turn on with voice or controller, but it won’t. Every single time I turn off the console using the controller, I must use the console to turn it on. On occasion my kinect won’t turn on but the console recognizes it as being connected. Lastly, whenever I boot up Destiny for the first time, the volume does not work. I start destiny and the console goes silent at which point I have to dashboard which causes the volume to return. Then I must quit Destiny and start over at which point the game usually starts with sound.

I have tried clearing the cache and rebooting the console, unplugging the power, and all that troubleshooting but it hasn’t helped. These issues still occur intermitently.