App not working

I have followed a few of the thread’s on here about this topic and NOTHING is working for me…I got pro and I need help.

Before you ask, YES…I have uninstalled…reinstalled…closed the tray icon, done everything multiple times over and STILL nothing…PLEASE HELP…I won’t send screen shots because they are ALL the same. The phone says connected…launch WeMod…not matter how many times I do it…

Did you restart both apps by force closing the app on your phone and closing the desktop app from task manager and have you tried from a browser?

When you close the WeMod mobile app, make sure you’re closing it properly, not just dismissing it to the background.

Not saying this is what’s happening to you, but I find that a lot of people believe just pressing the Home button on their phone or tablet will close an app, for example - wrong. This just sends the app to the background, where it is still running.
On iPad, double-click the Home button and swipe to close apps.
On most Android devices, either hold the Home button for a few seconds or press the button to the left of the Home button and swipe to close apps.

Or go into your settings and force close the running apps, though this shouldn’t really be necessary if you close them correctly. :slight_smile:

@Chris- Yes…I have tried closing both AND going into task manager to see if it is still running and it isn’t.
No I didn’t know about…but still…they should get the App working properly.

I realize that you must deal with people who don’t know how to close apps and are rather new to the whole technology thing so I will forgive you for painting me with the same brush. My mother is one of those people and I know it is frustrating. I will simply say I am not one of the those people, I am by no means an expert, but definitely a little more than the average joe blow. Thank you for your repsonse
By the way, your little thing about the BUTTON to the left of the HOME button…my phone has a CLEAR ALL function…so no need to swip them all.

The app is nothing but that page that has been saved in a downloadable format. I’m not having any issues connecting to the remote app. What version of android/ios are you on and what phone?

Just to confirm: it’s working fine on, but not the app itself?

Just to throw my 2 cents In. Are you starting the game first from wemod then after game starts open the app on your phone?