App resizing issue

I have a new 4k monitor for gaming, and the app is now showing larger than the second monitor, unable to resize any smaller. The app seems to be programmed to only acknowledge the primary monitor resolution and not the one it is currently on. I tried some manipulating this but it did not work and so I am requesting some assistance. Thank you.

I spent an hour or so trying to adjust the window and I stumbled upon a solution. I moved the app as far off the screen away from the primary window as I could. I then resized it from there and it worked. I don’t know why it took that, but it is no longer taking up my whole monitor. I hope that fix is repeatable, but just in case, I am never closing the app again. Lol.

Glad it’s resolved.

Just to add, make sure both your monitors are set to the same resolution.
If they are, are the monitors the same brand / size? If the monitors are two different brands and/or two different sizes, the resolutions might be off a tad (even if settings-wise they look the same), so it’s best to try and get the same brand/size for both monitors if you want to use two or more.

Solved the issue last week. Simple click of the mouse.


4k on my television and it doesn’t mess up my other two monitors.

1 Like

Glad you got it solved! I too run my computer to a 4k TV but haven’t yet experienced this issue

1 Like