Assassins Creed: Black Flag Error

When i start the game via Infinity every cheat is working fine except Invisibility and Add 5000 money im on the start of the game when you must buy British Cutlass and when i click the button couple of times it doesnt applies at all and i still have 200 R after i bought British cutlass and Invisibility is not working aswell, im playing on Pirated Version of Black Flag yeah kinda ironic and i am using Windows 10 please help
and i accidentally clicked on the Toggle button when you can edit it double clicked with right click on the mouse and now it says End and it toggles every second on and off by itself and i cant fix it i tried to reinstall Infinity but it still doesnt works and now i cant even toggle a cheat in game plus when i click edit now it just says End i cant even edit anymore just keep getting 1 problem after 1 problem… This is how it looks

1 Like

heheh arrrrr!!
Those cheats problably wont work cause pirated version is not the latest update (getting it might solve your inicial problem). Doing the following steps will make infinity work again:

  1. Unistall infinity
  2. Delete the installer you were using.
    3)Delete Cache of infinity. (this is an overkill step but might be worth it)
  1. Download infinity again and install.
1 Like

Thanks i will try it

i have the steam version and the wemod cheating app wont recognize the game and says it cant load or work or what not and it shows my game is installed but it wont activate

for some reason BullGuard says that the trainer is infected and denies access. Help

You will have to white list WeMod with BullGuard. There should be an option to add programs or files to its exception list. WeMod is located here: C:\Users\YOURUSERHERE\AppData\Local\WeMod\WeMod.exe.

Once added to your AV’s exception list, restart WeMod and the trainer should now work.

can’t seem to find it anywhere, dont even think they have it other than for browsing

Here’s a link to add programs to BullGuard’s exception list:

I cant launch Black Flag with the mods, it just says there was an error and as soon as i click ok, the game launches without the mods, i’ve tried both mod versions but none are working and it says its the Uplay version but it launches through Steam and i even have steam closed but Uplay open.

You can click play in wemod after the game has started. Just alt tab out when you are in game world then click play in wemod