App Horizon

Assassin's Creed Odyssey Cheats and Trainer for Uplay

#916

I need help. The ability points has ditched out. It is no longer offering ability points and the free 30 ability points i received from ubisoft is also gone. Whenever i level up the ability points isn’t awarded. I only used the xp glitch for ability points.

0 Likes

#917

Sunbeam has provided an explanations of all the cheats at the top and how they work. Please take the time to read through it if something is not working.

0 Likes

#918

Yeah i have gone through the explanations. But what i did was instead of adding points i used xp multiplier which should grant me points once i level up. But after the introduction of mastery levels. Things have gone side ways and i would like to reset my mastery levels to start again.

0 Likes

#919

You have to start a new save if you want to reset your level. Just mash the add ability points until it starts adding them.

0 Likes

#920

People also want the perks or whatever crap upgrades bring. Which has nothing to do with XP points. Adding them just allows you to spend them in the Abilities screen; it will not bring you the perks you get when you level up; same goes for the XP multiplier. You level up, you don’t get the perks. Don’t like it, don’t use it; all I’m gonna say.

1 Like

#921

Hello, i have odyssey version 1.0.6. The trainer isn’t working with my game. I can run the game from the wemod UI but when i try to activate any cheats, it doesn’t work. I tried increasing gold and ability point(as instructed in this topic) but no result. Would anyone be able to help me?
Thanks

0 Likes

#922

Buy the game and it will work fine

1 Like

#923

I don’t know if there were any recent changes in game, but strangely, only Ancient Tablets don’t seem to be given correctly

0 Likes

#924

You need to have at least one table for it to work

1 Like

#925

ah thanks

0 Likes

#926

Why doens’t this work with ancien tablets

0 Likes

#927

Might just be me but lately the trainer has stopped working properly. It’s hard to tab out of the game and every time I try to use manual teleport everything stops working completely.
In addition to that I can only use the steam trainer even though I got the game on Uplay. I mentioned this earlier but I really couldn’t follow your instructions. Maybe the following screenshots will help.https://imgur.com/a/91HUPek

0 Likes

#928

That is a very odd bug indeed. It’s not appearing on my end, I’d reboot the WeMod app by selecting quit in the system tray and then starting the application again :slightly_smiling_face:

0 Likes

#929

Neither reinstalling nor rebooting helped :confused:

0 Likes

#930

Uninstall WeMod completely; re-download; install as Administrator; when done, right-click the WeMod shortcut > Properties > Open File Location > right-click the .exe > Properties > Compatibility > Run this program as an Administrator. Never once have I had any issues with WeMod.

0 Likes

#931

I was trying it but i was greeted with message “we are having trouble loading the cheats into your game” and im not sure what to do with it :confused: … tho it seems my game version is 1.1.3 - could it be the problem?

1 Like

#932

Teleporting is broken sometimes just not working xD

0 Likes

#933

If the trainer library can’t get injected in the game process, then that’s a different issue. That’s what your message says. Else, had it worked and let’s assume something didn’t work, your game would’ve crashed. Reinstall WeMod as Administrator, set it to run as such in Compatibility pane, kill your anti-virus first (you can add WeMod to exceptions later) and lastly, please make sure your Steam library (or the corresponding UPlay folder) is not installed in Program Files or Program Files (x86). Those are protected Windows directories, in which you yourself can’t create even a blank file (not folder) without Windows complaining you need to give permissions. As a general rule, keep your games off main Windows root drive (don’t install them in C:, for example) or Program Files, Program Files (x86) or Windows/system32 folders (yes, I know you wouldn’t; just adding them here for the completion of my reply).

0 Likes

#934

Will take one more look when I have the spare time. The standard teleporter was never supposed to be perfect; I’ve discussed this in several posts across time. Do use the freecam one, it’s faster and better. At least you know where you’ll land…

0 Likes

#935

Thx for reply. I will keep theese recomendations in mind … weird is i left pc running and second day without any changes it worked suddenly … so who knows where problem was - its either really moody or i had really bad luck i suppose … hopefully it will be more stable in future :slight_smile:

1 Like