App Horizon

Assassin's Creed Odyssey Trainer


#624

Oh might have just pressed the wrong button accidentally, sorry!


#625

I’ve got the steam version, don’t work for me. Whatever, thanks though!


#626

EDITED: Someone on Discord confirmed it’s working for them; used it for hours. So ‘whatever’ my ass…


#627

I meant whatever as an… It doesn’t bother me nor does it make a difference because I can still use the trainer.
Appreciate your time and effort put into the community but not everyone is out there to attack you man.


#628

WTF… You said YOU have issues with the trainer not working on Steam. Now you say it’s working for you?.. Stop being the community’s lawyer, they can speak for themselves.


#629

Hey SunBeam, the game is crashing for me when I try to add items on 1.5


#630

Yup,

Changed readme file,

  • Game crashes when I add resource
  • Freezed (twice so far) when I activated invisibility

thanks Sunbeam


#631

I’ve got the steam version of the game. Changing the version number in the read.txt still shows as 1.03 on the trainer, that’s what I meant by don’t work for me… Which is also why i replied back to that specific post.

Seeing someone who posses such skills like you I assumed you could figure out what I meant. However I was mistaken and from the bottom of my heart I apologize for the misunderstanding and lack or minor details. Next time, if there is an actual issue I’ll be sure to let you know every single detail to hopefully avoid this again.

As-salamu alaykum SB :wink:


#632

I’ve been trying to edit the readme for about an hour, and I just can’t get it to stop being read-only. I know all about changing permissions and going into properties, but it just won’t let me save the changes :confused: I can’t move it or delete it because it says it’s being used elsewhere.


#633

try opening task manager and force stopping ac and any uplay services


#635

The Assassin’s Creed Odyssey cheats have been updated!


#637

@aqovi, @datNilex, @caitobando, @Hoffing

See if the latest Steam update I’ve pushed changes things :wink: Code should be more stable now… worked my ass off whole day yesterday to finalize it. If only you’d see my C++ project… :smiley:


#638

I think the crash might be because of the free cam and because of the items. In wemod they are bound the same, and giving items works now but closing free cam crashes it


#639

Kindly change the binds yourselves…


#640

Hmm, seems to simple

Honestly forgot it even let you, i’m out of it right now


#641

This is what I have mine set to:


#642

alright, I still can’t get xp to work, it immediately goes back to 0?


#643

Youve done an Awesome Job! i love how you added the Free Cam stuff. But is there anyway to change the speed of camera? you know to make videos and stuff. cause right now its fast. anyway to slow it down ?


#644

Hooray! I just tested my usual cheats (health, invisibility, ammo, adrenaline, ship health/boost, etc) and they all worked correctly. The trainer still says I’m not using the correct version, but everything worked perfectly anyway. I can’t even begin to imagine the amount of work it takes to do this stuff, so thank you <3


#645

I’d say read the 2nd post in this topic and learn to use the WeMod trainer.