App Horizon

Assassin's Creed Odyssey Trainer


#646

Last bullet.

Try this instead: https://github.com/FransBouma/InjectableGenericCameraSystem/tree/master/Cameras

Cheers!


#647

I have a little issue with the HOOK XP MULTIPLIER. I’m on the UPLAY version, in 1.05 and I activated the mod but, the XP MULTIPLIER stay at 0. And it worked yesterday. Maybe I missed something ?
Btw, thank you SunBeam for your work :slight_smile:


#649

The Assassin’s Creed Odyssey cheats have been updated!

Changes:

  • Turns out I had renamed a parameter to hook_xp_multiplier, hence the disconnect in the reported option; fixed now



Please post in this topic if you run into any issues!


#650

thanks man


#652

You may want to try again once more; pushed another quick update. Damn names!!


#653

I’m having the same problem with the xp modifier as the others. I just tried it again after seeing your post and it still resets to zero.


#654

You have to close WeMod for good first; re-open it, then try again. If you can’t manage to kill the app, reboot.


#655

Ah. It does in fact work. Thank you.


#656

alright. thank though! great work!


#657

will there be an orichalcum cheat?


#658

No, it is server side.


#659

hallo SunBeam and Comunity!
I am new in here and i want to use this trainer for my up to date AC Odyssey (steam game) with 1.0.5 Version with the Free Account but i just get the 1.0.3 Version and the WeMoD App don’t even show me the latest Version Am i wrong that the latest Version is just for the Pro Accounts? i use windows 7 professional and i have no firewall running!

ps: i downloaded and installed the latest Trainer from this topic to a few times! :frowning

in honor and respect to the comunity


#660

Nope do not need pro to use this. All are free !
Reading the comments the trainer is working fine


#661

the 26th version didnt work for me …
now the 28th Version is working \o/ thanks Ptondo

a big thanks to SunBeam for this amazing Work!


#662

Hi any help appreciated,
I have message - ‘this trainer does not support game version’
I have trainer version 3 installed = looks there is a newer version how do I update the trainer - or the game if that’s the problem?

Stuck.


#663

Has it ever crossed your mind to look for answers in someone else’s post in this topic? See if you can find it.


#664

No it hasn’t.
It would be way easier to use the search function and faster as well but his problem is not urgent enough so he asks instead in hope of getting an answer from you.


#665

I’m sorry if I seem stupid but I’m a ‘very’ grey gamer and not very tech savvy.
If you know the answer to my question I would appreciate knowing it.


#666

Hi read he re Assassin's Creed Odyssey Trainer


#667

I got it upgraded, thanks a mill.