App Horizon

Assassin's Creed Odyssey Trainer


#668

Hey SunBeam any chance of a hack for Helix credits or those Olympus coin. If so that would be amazing!


#669

Plz update to 1.5 so version guard isnt saying outdated oofs


#670

nvm


#671

Please Ctrl+F this topic for “orich”. You will be surprised :wink:

image

There’s no “Olympus Coin” in this game, as far as I know.


#672

What’s the point in using Version Guard if you want to play 1.05? o_O As far as the version goes, just edit 1.05 in the ReadMe.txt OR simply press Yes when asked if you want to inject even though you have 1.03 installed. Ubi shifted from 1.03 to 1.05. So yeah…


#673

free camera + teleport to free camera crashes the game


#674

1.06 is here baby!


#675

Hi there,

some days ago I updated ACO from 1.03 to 1.05 (Uplay), but the wemod app still says “There are no cheats for your version 1.03. Latest supported version: 1.05”.
But 1.05 is the version thats installed on my PC (when I start the game, the titel screen shows 1.05).
I already tried to “locate” the .exe again manually by typing in the correct path again. But for some reason wemod always tells me 1.03 is the version installed.

Any suggestions how to fix it?

Thanks!


#676

Ignore it and just use the newest version of the cheats.


#677

HI, I just bought this game on steam. However when I installed it it says that my version is not supported. Latest supported Version 1.05. Installed: 1.06.

What can I do now ? Is there a way to get the 1.05 exe so it is compatible ?


#679

Are we getting update for this awesome trainer? :3 “Free camera + Teleport to free camera” crashing the game.


#680

Are you expecting an update for this awesome trainer? If yes, don’t reply :smiley:


#682

Updating in a giffy. Looks like I’ve come a long way from patching several spots to just 1 miss now :slight_smile:

And that miss is because Denuvo got his nose in-between the two locations I grab in the function, thus the alignment is broken. Can’t predict that, so tiny updates of the trainer may be required on future updates of the game.

Other than that, I’ve not tested out all the other options. Am expecting them to work. FreeCam does work, I’ve tested it :stuck_out_tongue:

BR,
Sun


#683

The Assassin’s Creed Odyssey cheats have been updated!

Changes:

  • Updated to 1.0.6; no other changes.



Please post in this topic if you run into any issues!


#684

Thanks dude!


#685

free camera +tp to free camera still crashes for me :frowning_face: :


#686

First-up, learn to have some manners, please: specify your platform (no, you thought wrong; with most games there’s one .exe for Steam, one for UPlay; and they get updated separately). Secondly, it doesn’t help me identify your problem if you say “some crap doesn’t work”. I am assuming here you are playing the Steam version. Correct?


#687

yep steam version win10 home i just activate it and it lags then crashes the game


#688

I’m guessing you haven’t tried Unlimited Ship Stamina :slight_smile: Cuz that doesn’t work as well :stuck_out_tongue:


#689

nope i didnt im not much of a ship person haha trying to do all the things on land atm so havent use the ship stuff yet