ASTRONEER Cheats and Trainer for Steam

But it doesn’t run out right?

Running out is the wrong word. Its the fact that no energy moves between anywhere and nothing can be used when the cheat is on so its only good if you have an extreme amount of batteries.

Ok, i’ll check it out

i just installed astroneer for the first time and i get this error message when starting it, its the steam version. any help is appreciated, thanks.

Try re-installing the game, something in the files is either missing or not meant to be there.

To avoid deleting the game and downloading all over again i reccomend checking cache.

Althou i dont think thats the problem, try with the following tool: - ICDV2.bat - it will delete most cache, cookies,etc. from infinity, then install infinity again.
Or you can do this manually: [quote=“sandydovers, post:5, topic:26201”]
…remove all the .BIN files located here, e.g., C:\users\Your username\AppData\Roaming\Daring development\Infinity\trainers.


i tried the icdv2 method first and it has fixed the issues, thanks for all the help and responses, awesome community. :grinning:

1 Like

I am having an issue with playing the “cheat” version of Astroneer. Umm, whenever I use my terrain tool and pick up something it gives me more then 50 items. And they spread across the area I was around.

I installed infinity and the files for Astroneers trainer but it wont let me change the hotkeys for the cheats and it wont let me even use the cheats in games, regardless whether i run it through steam or infinity. What am I doing wrong?

What you mean it won’t let you change? What happens when you click the pencil icon to change it?

When i click the pencil to change the hotkey, it goes blank, for what i assume is for me to choose a different hotkey, but when i press any other key on my keyboard, it doesn’t change. And it stays as its original hotkey.
Even then, when i load up the game, they still don’t work.

Do they turn themselves off? What you mean not work?

They literally did not work. If I am in game and I press, F1, for example, nothing happens. No sound signifying that the cheat is enabled happens nor does it even turn on. At all. Literally, the cheats did not work.
But, ironically enough, they started working about 20 minutes ago. So no need to worry anymore.

Im getting this… thing where ignore crafting requirements… is just working really weird. for example I make the printer, it says no power and it wont charge at all when I put solar panel, this same thing happens with research machine, smelter and all of those. helpz.

When I open infinity and go to the astroneer cheats the four buttons will not turn on and when in the game I can’t turn them on either. Need help

Do something in game first before using the cheats.

I started the game and used several tool and drove the truck and tried to turn on the cheats but they did not go on. Still need help

What is your game version/source? I just tested the trainer and it works fine

I’m having the same problem with version 0.3.10182.0

Great trainer, but does this work in multiplayer mode? Cus my friend and I play together and since it is not competitive between us so we thought it would be great if we could have those cheats at our disposal, or just to not accidentally suffocate in sticky situations. Thanks!