Avatars Kinect working on freeBOOT 0.04 12611, 12625 & 13146

Credit to Jpizzle

12611: MEGAUPLOAD - The leading online storage and file delivery service
12625: MEGAUPLOAD - The leading online storage and file delivery service
13146: MEGAUPLOAD - The leading online storage and file delivery service
13559: MEGAUPLOAD - The leading online storage and file delivery service

TUT:

  1. Download the official (kinect) update
    This is the exact same file I used so I know it is safe

  2. Extract the Zip file to the root of your USB thumb drive

  3. Plug thumb drive into JTAG and power it on, you should be prompted for an update. If you are not prompted for an update then you can use the file explorer in FSD/XeXmenu to launch the default.xex on the root of your USB thumb drive.

  4. let the update do it’s thing and you now have Avatars and Kinect running on your JTAG

Added: 13559

Will this be the answer I’m looking for?
https://www.wemod.com/forum/23-xbox-360-jtag-modding/64560-hello.html

Hey I have already 2.0.13599 jtag. Can I update using original 13599 MS Dash? Because Kinect is still asking for update. I have download the 13599 you have uploaded but there is no default.xex file? need help urgenty…

Thanks, but when I put the 12625 update you supplied (matching my dash version) on a USB drive and started my JTAG, I got a system error E 71. At least when I removed the USB and restarted, everything still works as it did.

Any ideas? I have free dash 2.21, and I’m using FreeStyle Dash, if any of that makes any difference.

I’ve now spent nearly 5 hours researching ways to update my JTAG to play the newest Kinect games, with no progress. Crazy, considering everyone with a JTAG supposedly has figured this out…

About the USB thing, if the USB has a default on it and the usb is in the jtag before you even boot it up again then it will try to load that default and attempt to load the game but instead it will just give you an E71 error so don’t plug USB in before you start up jtag while there is a default still on the USB, also about the FSD that doesn’t matter, and I don’t know what you mean about the last paragraph, you are wondering how to update your jtag to a higher dash(Kinect)?

i couldnt get mine to work on the 12611 but i went to 13599 and it works

Hi, I tried this but to no avail. I have my dash at 13599 (bought it that way) and the jtag works fine but kinect doesn’t, asks for the update etc.
I downloaded the file, put it on the root of my usb and plugged it into my xbox but nothing happened.
If I plug the hard drive into the xbox and then turn it on the xbox won’t start properly.

I tried to run it from xexmenu but there is no default.xex file.

Am I missing something? Help appreciated.

Make sure the usb is FAT32

It’s definately a FAT32 usb