Can't drag files to Horizon

Hi Guy’s I just started using Horizon yesterday and it was working fine I was able to drag and drop files and it would let me rehash and resign. but now every time I load it and drag and drop a file it gives me an error Access to the path ‘C:\Users\my computer\Desktop\the file I’m using’ is denied. I’ve already tried running as administrator and that didn’t work at all. hoping someone out there has a fix please and thank you

Have you tried using the [inject] button instead?

yes when I inject the file it gives me the same error but on the top of it says invalid STFS package

What’s the file you are trying with? A save?

It’s 360 save. It does it on every save file I try to inject or drag and drop

is this what is coming up 'Invalid signiture type detected for the loaded package.halted reading.Please make sure the file is a valid xbox360 xcontent package(“Live”,“PIRS”,“CON”)

if it is as above you will need to open your game save ie (Save2160.sav) in horizon first,click on contents and the click on SaveGame.sav,right click and inject/repace with the SaveGame.sav from your desktop.
this is the most common problem i had when i started…gl

It worked you are freaking awesome thank you so much for the help sir

1 Like