Can't install infinity

infinity wont let me install it because its saying installation failed fix problem and try again but i dont know how to fix it, so how do i?

is it telling you more than that like what the problem is?
because it is hard to help somebody fix something if you dont know what they need to try and fix

no it isn’t

Do you have an antivirus that might be blocking the installation? Have you tried re-downloading the installer, maybe it got corrupted while downloading.

no i dont cuz i havn’t updated AVG in a while so it disabled itself

also if you are on windows make sure Windows firewall isnt blocking it

I’m having a similar problem, but it says Access denied. I have windows. How do I stop the firewall from blocking it? P.S. I have also white listed it as well.

Can you post the exact error you get?

Never mind. For some reason my computers antivirus had reactivated even though I had white listed the file. Duckieeeeee make sure that even though it has not been updated make sure that it is not running in the background. Sometimes they might say that they are off or disabled, but it could still be doing something that can not be seen with out task manager.

Ive tried too but it says (accès refuser) its in french but thats normal the probleme is when I launch the installer it gives me an error and the log is

[17A8:160C][2016-06-20T23:26:18]i300: Apply begin
[17A8:160C][2016-06-20T23:26:18]i010: Launching elevated engine process.
[17A8:160C][2016-06-20T23:26:20]i011: Launched elevated engine process.
[17A8:160C][2016-06-20T23:26:20]i012: Connected to elevated engine.
[1F58:11BC][2016-06-20T23:26:20]i358: Pausing automatic updates.
[1F58:11BC][2016-06-20T23:26:20]i359: Paused automatic updates.
[17A8:160C][2016-06-20T23:26:20]i370: Session begin, registration key: SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall{050fc7db-de52-43af-9a0c-60705fdf9df3}, options: 0x4, disable resume: No
[17A8:160C][2016-06-20T23:26:20]i320: Registering bundle dependency provider: {050fc7db-de52-43af-9a0c-60705fdf9df3}, version:
[17A8:160C][2016-06-20T23:26:20]i371: Updating session, registration key: SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall{050fc7db-de52-43af-9a0c-60705fdf9df3}, resume: Active, restart initiated: No, disable resume: No
[17A8:160C][2016-06-20T23:26:20]e000: Error 0x80070005: Failed to create run key.
[17A8:160C][2016-06-20T23:26:20]e000: Error 0x80070005: Failed to update resume mode.
[17A8:160C][2016-06-20T23:26:20]e000: Error 0x80070005: Failed to begin registration session.
[17A8:160C][2016-06-20T23:26:20]e000: Error 0x80070005: Failed to register bundle.
[17A8:160C][2016-06-20T23:26:20]i399: Apply complete, result: 0x80070005, restart: None, ba requested

I dont know what to do :///

Do what @SoulWolf12 did in post above. Setup can’t create registry key as you can see from the log and that happens when there isn’t enough privileges or something doesn’t want infinity to do that (hint: antivirus/firewall).

Okay thanks :slight_smile:

i’ve allready redownload, turn off my antiv virus and firewall. But still didn’t working. I still can’t install it

I had this problem and Chris the community manager helped.

try right-clicking the installer/setup file and running as an administrator.

He is dead by now. You are replying to a 2 month old thread.

1 Like

I got similar problem