Can't "load" WeMod

My harddisk was cloned to install a new SSD disk and not lose any data. Since that I’ve been unable to open WeMod, I have tried resintalling, whitelisting it in Kaspersky… and nothing works. It just says “an error occurred while loading WeMod. you may need to reinstall or allow it in your antivirus” or something like this. Can you please help me?

1 Like

Welcome to the community. :slight_smile:

This issue is commonly caused by a security program on your PC, like an antivirus, or your network, like a firewall. Even if it was fine with WeMod before.

Please follow the steps here: I can’t Install WeMod / "There was a error installing the application" - #2 by Ravenfyre.


With the antivirus turned off and the folders deleted, while I run the offline installer WeMod starts on its own and the same error appears…


Does the error look like this, if so I have the same problem & there does not seem to be a solution as of yet. I have to use an older version, but it automatically updates. So I am constantly uninstalling & reinstalling the older version.
Apparently I am missing this file: C:\Users%username%\AppData\Local\WeMod\app-7.0.9\resources\app.asar.unpacked\static\unpacked\auxiliary\WeModAuxiliaryService.exe
But I don’t know why.
Wemod is on my allow list for my firewall & my anti virus. I have also turned off my firewall & anti virus & redownloaded, in case it was deleting the file during download.
I would be curious to know if this file is missing from your install, as so far I am the only person reporting this problem. Please let me know. Thanks.

Missing this file means that your antivirus deleted it. Add this specific file as an exception in your antivirus before you launch WeMod.

If you have BitDefender (one of the worst antiviruses out there), see here:

I turned off my antivirus while I downloaded & installed. Wemod also launches for me as soon as it is installed, so I can’t even check to see if that file is there. I use Windows 10 with Defender & it tells me when it finds suspect files. I am still hoping to find a solution.

Hi! My error looks exactly like that but the file you talk about is in the folder… so that’s not the problem, but I still can’t use it.

Hi, hopefully a solution will come soon. I have tried everything I can think of. My anti virus can’t delete a file if it is turned off, so it can’t be that. If I do find a solution I will let you know.

I have it working :grin:
Touch wood.
I forgot that I had Privacy Badger & System Mechanic Utilities (not anti virus) installed.
I uninstalled both & redownloaded Wemod app & it is working now.
Files must have been getting deleted during download.
The download can also be affected by Microsoft Defender SmartScreen.
I hope you can get it working soon too.

1 Like