Can't mod PES2017 with Horizon?

Hi all

First post and apologies if this is a stupid question. I d/l’ed Horizon and also a patch (The Itialian Job) for PES2017 to get all the correct teams, kits etc.

On the console I format the USB then moved my Gamer Profile to it. Then start a new game and pick the USB for storage, play the game for a while and save it to USB then exit.

Take out the USB, go to laptop and insert it. Start Horizon, it finds my USB and the Profile as well as PES gamesave.

I then drag this to the middle and click on Inject. Pick the previously d/l’ed patch file and it then asks about whether I want it associated with my Profile then the green progress bar takes a short while to complete and it comes up with a message about it being successful.

Take out USB, go back to console, insert it and start the game. Pick the storage to be USB on start up, it loads but the still the same default team names and kits, NOT the ones in the patch?

Tried this three times, no luck - what am I missing or doing wrong please? Is it somehow, even though I pick USB as storage device, still picking up the gamesave off the HDD?

I’ve only patched x360 once before years ago so I’m a noob when it comes to Horizon and patching. I’m not tech illiterate but there is hardly any information in English online for this particular patch (well ,any PES17 patches really) so need your input.

Cheers and hope someone can help!

What do you mean by patches? From my knowledge patches mainly refers to updates and updates are not stored in the profile or save file.

Can you give us some more information on what you are trying to do?

1 Like

Cheers for the quick response. Yeah, when I wrote patch I guess it is an update really; basically it replaces all the fake kits, team names, badges in PES with the actual, real world ones.

I followed some instructions I found online (as mentioned hardly anything in English for this game) and tried those steps but even though it suggests in Horizon something was done (Successfully Injected) it makes no difference.

No doubt I’m doing something wrong but what I DO know is most people doing these updates on PES use Horizon to do so so I know it’s the right tool, just my usage of it is not right.

Maybe I’m not saving it correctly after that message but I can’t see a SAVE option anywhere; people are mentioning Save, Rehash and Resign but again, I don’t know how this is done!

Could you link the source? Would make it easy to tell what type of file it is.

1 Like

I will try do that tonight as not at home right now. But the file was a single file (well, two files but the other was just a URL file of a few KB) compressed in a .ZIP and d/l’ed off MEGA.

It was around 200MB in size, off the top of my head I can’t remember the file name or extension (or even if it had an extension, probably not).

I know the above doesn’t help but I know on other patches/updates has been mentioned 2 or 3 files; one a .bin file and the other with a name like EDIT0000000 or similar.

I’m not sure but this might help:

  1. If you have an update currently on your Xbox for this game delete it.
  2. Now when you drag the downloaded update into Horizon you don’t need to inject it or assign it to your profile, all 3 IDs should be all zeros, keep them that way and choose ‘Save to Device’ in the top right corner of the update and wait for it to complete.
  3. Updates need to be on the 360’s internal or main storage device so move it to that.
  4. Now when you load the game it should work with the new update.

See if that works, if it doesn’t, link us to the source and any other web pages that talk about this modded update file.

1 Like

Cheers mate for the above, I’m out at the moment but have grabbed my work laptop so will try it when home in a couple of hours and report back.

Right, tried this but now when I drag the file (which is called dt80_200E_x36.cpk) into Horizon I can see it recognises that it’s a PES2017 related file however when I click on Save To Device whereas yesterday this was showing the inserted and X360 formatted USB it now states no devices found?

Took it out and put it back in, Windows sees it as Removable storage but Horizon doesn’t?

You think maybe just drag the file at Windows level to the USB then move it to console (deleting any gamesave already there first) will work or does Horizon have to do the Save, Rehash Resign bit?

You can’t drag it directly to the flash drive, you need to use Horizon or another app like it. Try reformatting the flash drive on your pc and then configure it again on your xbox. See if that fixes it.

Alright, answering my own post I know but Extracting the file from within Horizon it copied it to the USB (even though it wasn’t previously recognising it).

I then checked in Windows and it had moved the file to the USB.

Back to console, deleted the existing gamesave on the HDD then went to copy / move it from USB and within the console no file is showing up under any of the options?

You really need to link us to the source. I can then download it and take a look for myself.

Not sure what you mean by “configure it again on your Xbox” after reformatting it on the PC? I understand formatting it in Windows for a clean start and adding the file back onto it via Horizon but the second bit I’m not sure on?

Thanks again for you help, I’m away now for a few days so any other suggestions I will try next week. Something I thought would be fairly straightforward is turning into a mission!

In the past you needed to configure/format the usb drive on your 360, but I just remembered they did away with that. Post a link when you can.