Can't Perform Action

I have tried to my profile onto my flash drive…but I got this notice…“Can’t Perform Action” There’s was a problem performing that action… I tried another GT and it worked… can anyone give me some advice how to solve my problem?

Is that happening on your 360 or Horizon?

Recover your account.

That Happened to me what i did was turn off my xbox then turn it back on without signing in then move it

Recover your account, that should work.

Edit: cheater ninja’d me.

Turning off the console should fix it. Happened to my roommate yesterday; completely forgot >_>

on my 360

on my 360

Yes ^

If turning off your Xbox 360 did not work then try to format your USB again.

• From your dashboard go to System Settings>Storage and locate your USB Storage Device.

• Once you have chosen your USB Storage Device, it should give you two options.

Option 1: Configure Now

Option 2: Customize

• Select Option 1 ( Configure Now )

Note: Make sure you have moved any Game Saves, Profiles back to your HDD before Configuring!

• Once you successfully configured your Device a message should pop up.

• Your device is now ready to be used with your Xbox 360 and Horizon!

I did that… but there was a problem the same thing happened when I tried to put it from my flash drive back to my xbox.

Recover your account. I had this problem last night.

Delete it and then recover it…

Try it a couple of more times, it also happened to me. If it still doesn’t work then turn your Xbox off one last time.

Recover your account. I had this problem last night.
Delete it and then recover it…

It’s no longer on his HDD, it is stuck in his device.

@ Hero well i have just tried what you said but it never worked sorry… same notice well I turned my xbox off and it worked YeHA

Glad we could help, enjoy Horizon!

Closed.