Cheats missing but not reinstalling :/

So i tried to use a cheat (clicker heroe’s new trainer) and then my anti-cheat (Norton) starts deleting the cheat even though i white-listed all wemod related files… So i just deactivate my Norton’s auto-protect (the reason for the delete) until i restart but even after doing that, the cheats doesn’t launch and instead gives me the following message “The cheats are missing from your computer. Please make sure WeMod is whitelisted by your anti-virus software before continuing”, so i look for a “repair” option, but as it is nowhere to be found i just start reinstalling wemod entirely, but even after doing so, i still get the same message whenever i try to start the cheat.

I hope that you can help me take care of this problem and i thank anyone in advance for helping me out ;D

It sounds like there is still some part of norton active. You can download the trainer directly here:

Add it to Users\%username%\AppData\Roaming\WeMod\App\trainers

1 Like

Thanks a lot ! Is there a way for me to find the same links as what you gave me (like a databank or something) in case something like this ever happens again ?

I uploaded that from my computer so no you won’t be able to find anything similar to that without someone uploading it.

1 Like

Alright that’s too bad then. Thanks again for the help !