App Horizon

Control (DX12) Cheats and Trainer for Epic Games

The “Easy Mods Upgrade” does not seem to work. The requirements are set to zero, but nothing happens when you try to upgrade mods and/or weapons.

This trainer seems to not function at all on either dx11 or dx12 versions.

Doesn’t work at all for me. Running Windows 10, DX12, Epic Game Store launcher. Launching game thru WeMod starts the game okay, but pressing F1 (or any other hotkey) does nothing. Also, Windows Task Manager shows that it’s running Control_DX11.exe not Control_DX12.exe, even through I’ve selected the DX12 trainer. What’s up?

Welcome to the community @MagicLaptop349. :slight_smile:

It seems you are launching the DX11 version of the game instead of the DX12 version.


Try this:

  1. Click the down arrow next to the Play button in the trainer.
  2. Navigate to C:\Program Files\Epic Games\Control.
  3. Locate the executable for the DX12 version of the game.
  4. Click and drag it to the panel that you opened in step 1.
  5. Click Play.

If that does not resolve the issue, try this:

  1. Locate the executable for the DX12 version of the game (maybe add a shortcut to your desktop so this is easier).
  2. Launch the DX12 version of the game first. Wait on the main menu for about five minutes.
  3. Alt+tab to WeMod, press Play.
  4. Alt+tab back to the game.

Hooray! Option #1 worked. (I swear I’d already tried that yesterday, but oh well…)
I never tried option #2.
Thanks.

Most welcome indeed, glad you were able to get it working.

Enjoy :slight_smile:

No Reload seems to have stopped working as of AWE DLC update

2 Likes

Health Cheat not working as of AWE DLC Update

2 Likes

stopped working at all on dx12

2 Likes

its on steam now.

AWE DLC Update broken the cheats

2 Likes

this game needs one hit kill option. that be nice. :slight_smile:

Any steam version cheat for this game?

2 Likes

No. There isn’t any as of yet. But mite be soon

yes,on Steam dx11 & dx12 , Health and others not working yet :0(

That’s because this is not made for steam version as you said some mite work and some mite not . Need to wait for steam version for it to work properly

This no longer works for neither the DX11 version nor the DX12 version on Epic Games Store

1 Like

Would love an update for this trainer, it is currently incompatible

1 Like

Tried the old “incompatible” trainer just now with the AWE expansion. Only got Unlimited Energy to work. Would like an update soon so I can explore more without consequence.

1 Like

Retried on AWE updated vers on Epic Store vers. All cheats show on in wemod apart from no reload that toggles straight off but does not function for inf health or anything else. Cheats no longer work since AWE update.