Crusader Kings III Cheats and Trainer for Windows Store

Crusader Kings III
This is the official discussion topic of the Crusader Kings III Trainer and Cheats in the WeMod app. Please post any suggestions, bug reports, or praise that you may have for the cheats in here!

Download:

Download Trainer

Download the trainer or find it in the WeMod app.



Trainer Options and Cheats:

1. Set Money
2. Set Prestige
3. Set Piety
4. Set Renown
5. Set Dread
6. Set Diplomacy
7. Set Martial
8. Set Stewardship
9. Set Intrigue
10. Set Learning
11. Set Prowess
12. Set King Age
13. Instant Construction
14. Instant Movement
15. Max County Control
16. Freeze Time
17. Enable Console


Screenshot:



Trainer Video:



Supported Game Versions:

We strive to keep our trainers up to date with the latest game versions. WeMod automatically detects which version you have installed and activates the mods accordingly. So there’s no need to worry about which version of the game you have!



Updates and Changes:

  • 09/03/2020
    Started development

  • 09/03/2020
    Released trainer with 16 cheats

  • 09/03/2020
    Enable Console cheat added

  • 10/01/2020
    Bug fixes and game compatibility improvements

  • 11/30/2020
    Bug fixes and game compatibility improvements



Like what you see?

Check out all of the games WeMod supports here.

4 Likes

The Crusader Kings III cheats have been updated!

Changes:

  • Released trainer with 16 cheats



Please post in this topic if you run into any issues!

When hitting play, it pulls up the launcher but wont register the game is playing even after launching. Is there a fix for this? I cannot fine the .exe if that is the issue with it loading.

best solution is to start the game first then press play on the trainer, yea just tried it, start the game get to main menu then you can turn it on

Everything works great thanks!
Just one thing with the instant movement. It works most the time, but some times it seems to get stuck where your army can take 200 years to get somewhere and basically never complete a movement.

2 Likes

The Crusader Kings III cheats have been updated!

Changes:

  • Enable Console cheat added



Please post in this topic if you run into any issues!

1 Like

Ive tried waiting until on the main menu then enabling in the wemodapp , still doesnt seem to work. It auto brings up the paradox launcher, choosing either play or continue ends up with the wemodapp saying “we’re having trouble starting”.
I did notice that crusader kings had a store update waiting when i loaded it up. Maybe the new update is the issue to why wemod isnt working.

Same problem here. WeMod starts the paradox launcher but doesn’t recognize the game when the game starts. I’m having a problem to find the .exe because for some reason this windows game doesn’t allow me to open the game folder.

I have the same problem that the Paradox launcher opens up instead of the game and then the wemod app says it having trouble starting

I have the same problem. I found the .exe but still the game does not recognize that it is running.

Try and start the game first , then when game is running alt tab out then press the play button after , click back to game then activate the cheats

I have already tried several times, but it always opens the launcher again … and also when I press to play, it opens the game again in a second window

me too i have try everithing it does not work.

does not work.

Does not work, have tried everything, run as admin, before start of game, at menu and in game, nothing.

2 Likes

everything worked great 5 hours ago. I played for 2 hours and everything was ok. Now, unfortunately, nothing works :(. The application keeps crashing - We having trouble starting or finding your opened game

Give it another try after refreshing the page (switch to another game and back). I just changed something that may fix it.

1 Like

Yeah im still not able to get it to work, it just keeps popping up the launcher over and over before saying it cant find the game (Edit) it also says my game is out of date and i just updated it too

Yes it work guys i was playing wasteland then change and it work.

1 Like

Still not exactly sure what your asking us to do. I have had two games running and switched between the two and nothing changes, still just either cant find it running or pulls up another launcher