Disc unreadable error

Hi guys,

I am wrote Borderlands 2 with my computer to a Varbatim disc but I always get “Disc unreadable, clean…” etc. error at the title screen !:S Why ? I have a Fat, lt.3.0 version Xbox. I cleaned system cache restarted the console but nothing. My DVD writer name: HL-DT-ST DVDRAM GH15f
And this before I had the game in Verbatim too (my friend burned it not me), worked almost perfectly (played almost 200 hours with it), just the disc was too scrached, so I want to play with the game in a perfect disc again.:confused:

UPDATE !!!

I am burned it again yesterday but I still get disc unreadable ! WTF ?!:frowning: What I am doing wrong ? I am not choosed Overburn because that is recommended for 2013 games or not ?

Here is my settings:
http://imgur.com/0U1nJLt
http://imgur.com/7CGeLmI

Help me please !:frowning:

I found this method:

  1. Install HDD
  2. Install a flash drive into the Xbox on board some mp3 music
  3. Start the music, then the game
  4. You may leave the way you like music or dispensed.

O.o

Damage has been done and you’ve prolly been flagged for a ban if that console connects to live at all.

If you dont have an ihas/sony drive your burns will be poop, and you’ll continue to waste discs. If you insist on using that burner, open imgburn settings and go to the second page of the write tab, where it says “send burnermax payload” make sure its set to yes and give it another try. Overburn and truncate do not work if you want a proper burn.

Also, what kind of verbs you got? MKM001 or MKM003? It also matters where they were manufactured, UAE and singapore verbs are the best, anything else you’ll have coasters for days even with the proper burner.

I dont know its UAE or Singapore but i am alread burned SW: The Force Unleashed Ultimate sith edition, and its working perfectly !
How do I know its MKM001 or MKM003 ?