Drag and drop?

horizon will no longer let me drag and drop files into it, i can open them by using the menus however i would prefer to be able to drag and drop, can any one tell me how to fix this please, i have tried re-downloading, removing the registry and running the program again, and running as administrator. operating system is windows 7 64 bit. thanks in advance

What happens when you attempt to drop it in?

Also it could just be UAC.

To turn UAC off go to your search bar and type in User Account control. Then you should see where it says change UAC settings. Or you can get to it by doing this start>control panel>users> user accounts> Change UAC settings.

Like Chris said Proably the UAC

It just shows a circle like i can’t do that, and i will try the UAC.

UAC didn’t help :anguished:

Have you tried restarting your computer?

Yes, i have. unfortunately that did not help either.

It still may be your UAC. Have you tried running as admin?

yes i have, that didn’t work.

Restore computer and/or re-install it?

EDIT: Restart computer xP

Ive done that too mate, just can’t figure it out lol, i have also close every running program to see if something was conflicting with it but i just don’t have a clue >.<

Does it work in any other program?

yes, it does, usbaxtf will let me drag and drop, i can even drag and drop from a file to my desktop. just not in horizon

Disable UAC restart computer and then try.

i have already done that, it did not work :smile:

Disable your anti virus and try it lol

k ill try it, report back in a sec

That did not work either :anguished:

Throw out your computer screen out of the window, the screen might be fooling you.

Or you could delete horizon, and reinstall it.

Horizon doesn’t install.