Dungeons 3 Cheats and Trainer for Steam

was working fine, now all of a sudden today nothing works. the cheats turn off right after you activate them. any chance of a quick fix? thanks

no :slightly_frowning_face:

Franchement, aucune idée, déjà pour trouver la touche sur un clavier français faut le faire, mais je trouve pas comment l’activer

Hello, i have the Epic games version of the game and i want to know, when the epic games version of the game will be available in wemod

The Infinite Health cheat does not seem to be actively working any longer.

Edit; The old trainer seems to work but new one doesn’t /shrug

pls update.!

Please Update
mods don’t work

Update pls.
Thx.

Hello team WeMod,

Since the game is in v1.7 WeMod can’t work with Dungeons 3 on Steam (same problems than other players). Can you update please ?

update please

Hello

I can’t get the cheat to Dungeons 3 to work despite following the instructions and letting my DH get some damage.
Can Dungeons 3 get more cheats?

How does this work?

ne fonctionne plus du tout, les deux options sont HS

Hello, suddenly the mods don’t work anymore.

is there going to be an epic games version ?

so I’ve been using the unlimited health for just over a week and it’s been working fine, until today as it just keeps deactivating after a few seconds (using steam version) anyone else having this problem or knows how to fix it?

Have you tried taking damage prior to using this mod? If you have, consider updating your app version and launching it with administrative privileges. Check to see if this resolves the problem.

the prior damage is how I got it working at first and just check the app version and is all updated.
I didn’t know about the admin privilege stuff so I just got it on after looking into it and still not working!

any change a moderator could check the mods or possible update them to work?

Hello, when I want to increase the movement speed of the troops in this game and use the speed hack option in the cheat engine, the game speed does not increase, the forces move in a stupid way, what is the reason for this? But why can’t I increase the speed of the game??