ELDEN RING Cheats and Trainer for Steam

Try starting eldenring from wemod and dont forget to make your game on ofline mode first before you do anything

Hi, followed the steps, and sadly the Trainer doesn’t seem to recognize the game, or the manual bypass is not working. The file type for the “steam_appid” file is .txt correct?

Launching from the .exe directly, the game starts already in Offline. Click on “Continue” and then I click on the trainer “Play” but no luck. :thinking:

Aun funciona este mod? ya que lo intente probar y no se activo nunca ningún truco, me decía que la versión del juego no es compatible con la versión de wemod

  1. You need to rename “start_protected_game.exe” to something else like “APPLEstart_protected_game.exe”.
  2. Click directly on eldenring.exe, DO NOT hit play on steam.
  3. You will be forced offline and can use the mods.

IF you use any stat changing mod like drop rate and so forth you will be soft banned when you go online. So use caution.

1 Like

hello my friend, I did what you said, but it didn’t work. When I click ‘exe’ and enter it, it works without wemod. What do I need to do to use wemod.

Did you do the bypass?

Thank you for your reply!

I renamed the file using your suggestion, then launched the game using the .exe from the folder, game already starts in Offline mode, loaded the save, and then I clicked on “Play” on WeMod, but sadly still doesn’t seem to work.

I’m up for any additional suggestions.

Thanks again :slight_smile:

Is your game cracked?

1 Like

That would be correct. Could that be the issue then?

Yes, it is possible that is the issue.

1 Like

I see. Well, thanks for helping out, and letting me know. :slight_smile:

my game is original but i have the same problem please help !

Did you do the bypass?

if you want an easier bypass get modengine 2 (Github) it has a built in bypass on it’s launcher plus you can also use mods on Nexus with Modengine

Will txt expenses be enough for by-pass? i did this i ran the game from exe but it didn’t work

When I rename the file start_protected_game.exe to something else and try to run the game from the exe in the folder, the game wont start as it says the start_protected_game.exe file is missing and to reinstall the game.

Hey there, I’ve been using Wemod for over a year now. I recently found the Elden Ring trainer and havent been able to use it once. I just followed the instructions, I type the everything as told and once I loaded up the game and got into the menu I started the trainer and it still couldnt find it. Please help me out.

Do the bypass only if necessary. Elden Ring trainer, for me, opens normally. The first time I tried was just by clicking “Play” through WeMod. Bypass is the exception to the rule.
Try to undone everything you did to bypass and open the game normally through WeMod app.

The app launches my game just fine like it did over the summer. The No Hit mod works fine, but the only one that I am interested in is the drop rate which is not working. Does anyone have a tip? Tested on the Magma Blade serpent guys with no luck

Magma Blade Serpent doesn’t have drop. Try the drophate in rats, if Rune Arcs drops fast it’s working.