Encountered problems with infinity and nVidia Ansel (The Witcher 3)

As the title suggests I have an issue regarding the use of Infinity in The Witcher 3 and taking screenshots with nVidia Ansel.

When I start up the game and start Infinity afterwards (didn’t click ‘Start Game’ yet) I can take screenshots with Ansel no problem yet. But when I minimize and click ‘Start Game’ in Infinity the Screenshots stop saving in the destination folder. I can still bring up the Ansel interface using ALT+F2 and the screenshots also seem to be rendering but they won’t save/appear in my destination folder like they used to. And what I also noticed is that Ansel is displaying the “Processing complete” Message way too fast. When I take a super resolution screenshot at 33x the resolution it usually took several minutes to complete the processing.

Even clicking ‘End Game’ or closing down Infinity alltogether won’t solve the the issue, I have to restart The Witcher 3 for Ansel to work again.

Normal Steam Screenshots work just fine. But after using Ansel… well, you don’t want to go back to conventional screenshots. :wink:

Not even entirely sure if this can be solved. But I hope my input is useful in any way.

Oh, and if it helps, here is my system:
MSI X99a Raider Motherboard, I7 5820k, 16GB RAM, GTX1080ti Aorus with newest drivers installed, Windows 10 64 bit

I’m not exactly sure what may cause the problem. Maybe Infinity injecting a dll and Ansel going for the dll or something.
I’ll tag @frank here he might be able to help you with that.
Other than that others may be able to help you with that. Never used Ansel (Didn’t even know something like that existed) so can’t help you much.

Have you tried changing hotkeys in infinity?

I don’t think it’s infinity issue but Ansel’s. I have used fraps/camtasia with infinity on without issues.

Yes I tried switching hotkeys. Still no change.

I just tested:
i started the game, then infinity, i activated infinity and a few cheats and then used ansel, no problems. (only hotkey i edited was F2 )

(this image is a screenshot of the ansel capture, cause it was too heavy for uploading and i used the sliders randomly for testing)

What cheats were you trying to use?

EDIT: I advise you to use “The Witcher 3 HD Reworked Project” , great mod, a nice upgrade from several textures compared to vanilla, there are other mods that improve thingies, even add more shadows, but they are usually not up-to-date.

What I noticed is that your Screenshot is in your native resolution?
Taking shots with Ansel in native res ( mine is 2560x1440) works fine. (Forgot to mention this before) :blush:
But once I use the Super Resolution or the 360° shots, it stops working.

:point_up_2: the original screenshot made by ansel is too heavy to be uploaded, so i took a screenshot of the screenshot to show my test. I indeed activated the super resolution, changed the º pov and started using the sliders randomly.
I didnt tried the 360º shoot thou, my bet is a problem with ansel or a driver in your PC, i use a 1070 thou.

EDIT: I just tested the 360º with stamina, health and no crafting requeriments cheats, no problem appeared, hence the problem is indeed in your PC.

Oh must have misread that, sorry :blush:
Well I got Mass Effect Andromeda and tried the same. No problems there.
Right now I have reinstalled The Witcher 3, done a reinstall of the display drivers and finally reinstalled infinity. All to no avail.

I guess only thing left would be a reinstall of windows. But I don’t fancy doing that just for this…
Guess I will have to live with it for now.

Ansel is prepared for each game, and since Andromeda works and TW3 doesnt , my bet is your windows is fine, nvidia is to blame. Hopefully an update will fix your issue. :four_leaf_clover: