Error code 403. help!

The app get stuck on launch screen, and give me error 403 in the console. I have no antivirus and my firewall is disabled. Help :cry:

1 Like

Try killing all WeMod processes in task manager then run WeMod as an administrator.

Let me know if this changes anything!

1 Like

I know when a webpage gives you a 403 (Forbidden) error often times there is nothing you can do as it’s a problem with the server you are trying to access, not sure if apps work in the same way or not. As @User_N4m3 said, try running WeMod as admin.

Also, try whitelisting WeMod in your antivirus/firewall. Make sure your computer allows WeMod to access the internet. If you have parental controls or some other software that restricts internet access in some way on your PC then you may need to disable that and/or whitelist WeMod for that program as well. Other than that, I can’t think of anything that would work save for maybe a fresh install of the app.

EDIT: try clearing your cookies and cache from your web browser as well, it’s a longshot but worth a try.

1 Like

If running WeMod as an administrator doesn’t work, you can try opening a command prompt window and type ipconfig /flushdns then hit enter. This will clear all entries to the DNS cache on your PC requiring new entries to be made. After running the command, try opening WeMod again.


1 Like

Killing wemod process — Done
Execute it as admin — Done
Whitelisting WeMod in your antivirus/firewall — Done
ipconfig /flushdns — Done
Clearing your cookies and cache from web browser — Done

Didn’t work :cry:

I think it’s a problem with the server, I used it once, it did worked, a couple of days later it stoped working… Did I got blocked by server? Did I do something wrong? Did I violate user agreetment or something? :cry:

1 Like

No I doubt it but try this one see what happens


Worst case scenario, try contacting your ISP - maybe it’s something on their end. Ask if your IP address that they’ve provided you is legit, if all their systems are running normally (no outages, servers down for maintenance, slow speeds/abnormally high ping, ect) and if they can help you in troubleshooting your connection. Also, ask/search the web to see if your ISP has blocked access to WeMod. Got a friend/family member with the same ISP? Ask if you can try it on their connection just to check. It’s a shot in the dark but if all else fails…

Do you have Comcast/Xfinity for your ISP? If so, you want to look into disabling their advanced security. Here’s a link for disabling that:


No. no comcast. Ain’t heard anything back for 20 hours not sure what’s up

Didnt work either :cry:

Would you be interested in a TeamViewer session? If so, PM me your TeamViewer ID and Password. If you don’t have TeamViewer, here’s a link to download it:

One last resort which likely won’t help, but worth a shot at this point is to kill WeMod in task manager and delete these two folders:

  1. C:\Users\YOURUSER\AppData\Roaming\WeMod\Cache
  2. C:\Users\YOURUSER\AppData\Roaming\WeMod\App\trainers

After deleting these two folders, open WeMod and see if anything changes.

Let me know :slight_smile:

1 Like

Tried today, didnt work. :cry:

The miracle! I just rebooted my router by accident, and it starting working!! :open_mouth: :open_mouth: :open_mouth:

1 Like

Glad to hear it! Simple solution to a seemingly complicated issue :laughing:

1 Like

The thing I can assume about this is that the server bloqued my IP for some reason. I don’t usually reboot my router it stays on 24/7, but when I did, my IP change, I think I have a dynamic IP asigned or something like that.

By default right out of the box, routers are DHCP so every time a device leaves the network, the IP is freed up and allows another device to take that IP.

As for your IP being blocked, that’s highly unlikely. I’m guessing that your router has been up for more than a few months given you had no recent power outages which can lead to routing issues like IP address conflicts where two devices are assigned to the same IP which can create less than ideal circumstances.

I would recommend rebooting your router once a month and no less than once every 3 months to keep it refreshed and mitigate issues like the one you experienced.

Once again, I’m glad you resolved the issue :slight_smile:


Thanks to all of you for the help! :blush:


Glad to hear it’s working again.