I keep getting an error when I tried to mod Boarderlands. It says “An error has occured while writing back to the loaded Package! If you see a developer, the following message will help him resolve the issue.
Object already exist.”

If you can tell me what I’m doing wrong I would appreciate it.

Try this:

  1. I’m assuming your using a flash drive. Leave your save on your hard drive and copy it to the flash drive.
  2. Extract the save to your desktop by simply dragging it out of Horizon.
  3. Delete the save from your flash drive in Horizon.
  4. Drag the save you extracted to your desktop back into Horizon
  5. Mod it and choose to save
  6. Click on the gear button in the upper right corner of your save package
  7. Choose to Save, Rehash and Resign, do this 2 or 3 times to be safe
  8. Choose to save device in upper right corner and select your flash drive

See if this works and post back. If it does work you will then need to delete the unmodded save from your 360’s hard drive before moving this one back to it. Good luck.

I tried what you suggested, I keep getting the same error message. What else do you have? I’ve tried uninstalling and reinstalling horizon also.

I’m having trouble downloading .Net Framework could that be it?

Yes, that is probably the problem, to fix this issue just simply uninstall all versions of .Net Framework, then reinstall 3.5 and 4.5.1 and that should fix the problem.