Failer to Connect to server still not working

i have tried to uninstall it an re~install it but it still says Failed to connect to the server, Horizon will be running in Offline Mode. what is the problem here? an just the other day it was working online but not its not getting to the server.

Some advice that maybe help, could you try it out and get back to me?

  • Add Horizon as exception in AV
  • Running Horizon as Admin
  • Reinstalling Horizon as Admin

i restore my computer back to factory an reinstalled it and now it works. the next question that i have is that im trying to max out my Salvage in Red Faction and it cant get it to work on the game. Cause when i load the game back up its still the same as befor. how can i get it to work?

Are you sure you’re saving after the adjustment in the editor?

Also, are you copying or moving the save to your usb drive? If you’re copying it it’s possible that when you load the game it’s loading from the original unmodded save that’s on your 360. So make sure you’re loading from the right storage device.

Yes and yes but no matter if I go like 10 numbers higher than what I have in the game it still is the same amount in the game

What Red Faction game is it? And are you using the tool in Horizon or some other editor?

Red Faction Guerrlla and i also have the Xbox 360 tools but i mostly use the Horizin and i also have tried to use the 360 tools but that tool dont work. so what eles is there to do to mod the selvage for my game? and in my Horizon program the Red Faction is in the Profile Mods.