Fallout Shelter (UWP) File Location

Alright @STN, and @MrPrecise,

So I have tried to find the Bethesda Folder and get Infinity to recognise the location for more than an hour.
I did find it ( C:\Users\GR8_OZ\AppData\Local\Packages\BethesdaSoftworks.FalloutShelter_3275kfvn8vcwc )
FINALLY … infinity still isn’t recognizing it.

I assume the correct and full location is the following? :

I reset/upgraded my Laptop to Windows 10 Pro (x64) Build 14393, IDK if that is relevant or consequential; but it does seem like some files are not quite where they should be.

I would like some help with this to see WTF the Big Fkn deal is

@Sykotik I found the save and posted few days ago. you have some options now you have located it

  1. You can download the free other pc version copy your save and use the trainer
  2. Use a save editor which can allow you to a bit more access to mod things like nuka-coke bottles and unlock everything.
    If you need help with a good editor drop me a pm have a good day

Well to start with your eagerness to have access has made it so that you either did not read my post or you did not comprehend it!
Secondly Your offer doesn’t help Me ANY because I downloaded the Bethesda Loader version and neither the WsV(1.09) nor the Beth V (1.10) are being recognised by Infinity.

IDGAF enough to continue hunting for this sh!t … let alone Find it and have infinity tell me that I didn’t, And I am even less inclined to argue about it!

I did offer you another option one i used but you clearly did not read 2

Just take a F*cking hint and Go Trolling elsewhere.

I am looking for and answer specifically from @STN or @MrPrecise, BUT PARTICULARLY FROM STAFF ONLY!

Ok sorry to disturb you. Language not necessary though keep it civil. I was only trying to help as I was in the same bid as you were but its kool. We’re done here

If this problem is frustrating you, please don’t take it out on other members. He was trying to help.

If his solutions don’t work for you or aren’t relevant, there are about three dozen ways you could have responded that don’t include yelling at him.

Also, if you will only accept answers from a few members, you could just PM them instead.

1 Like

The full path location should be right from what i can gather.

But Infinity wont recognise UWP, you wrote “WSv” = Windows Store Version, correct?
Whatever what we call it, if its from windows store it wont be recognised.
STiNGERR have to make a version for it.

However ,

Im not sure about that, if you also tried the Bethesda Launcher.
Snake made a very usefull kinda utillity, clearing cache etc.

Maybe after running it you are able to make something out of it at least on the Bethesda Launcher version.
Because on there it should work, UWP (Windows Store) isnt supported as far as i know.
Could maybe tag @STiNGERR here as well. Since he is the maker of the trainer.

WSV/UWP games require separate trainers, it’s not infinity fault but Microsoft. Look at that folder name, its also protected!. The current trainer in infinity is for steam/older game that wasn’t on UWP.

For UWP, i might make the trainer unless stingerr wants to do it since it was his to begin with. Its in my list and i am getting to it - https://trello.com/b/TqFilDUv/stn-s-to-do

@stn Just seen your Trello page and… woah thanks for the time you took to help me with RE 7 as you have a lot on your plate


Thank you for noticing that. I would get a lot more done if there weren’t so many games updates coming out.

1 Like

well to wrap this up, I deleted ALL versions of the game, Deleted Infinity and Horizon, Performed maintenance on my system … then …
I Reinstalled the game From Bethesda ONLY, manually assigned the file location versus allowing Windows to decide it, reinstalled Infinity, ran the game to create a save.

Infinity still “couldn’t find a save” EXCEPT this time when I told it where to look it found it No Problems and offered to launch the game after I had closed it.

Aside from anything else I left the Game but deleted the Bethesda Launcher, it seems to run a bit smoother.

Sorry for giving anyone a hard time on this,
though A UWP version is definitely a must for ALL of the Xbox One “Play Anywhere” games/apps since it will be the closest thing to save edit/modding we have currently and probably will have for a while.

This topic may locked at any time given staff discretion.