App Horizon

Far Cry 5 Cheats and Trainer for Steam


#1054

Yeah it should say 7/13 or 7/14 soI guess I’m not the onlyone.


#1055

Yes It works now, Turns out It failed the first time, but I think I used another mod kinda like Infinity so I replace the dll easy cheat file that I backed up. It works now. Sorry it took so long, I am kinda new to modding. Thanks for yall time. Much Appreciate it.


#1056

Yes it does work now after I reverified the files in Steam but the trainerstillsays May 23rd. But Yay!!


#1057

Mine also still says May 23rd, but it says it will work with my version anyway. I played for about an hour and everything I tested out works! Thanks so much guys <3


#1058

Hi

Unfortunately doesn’t work for me on the Win 10/Uplay/EU version.

I repaired the game, ran it once, no problem.
I then ran from the trainer, it brought up Uplay but didn’t run the game
I hit retry, it ran the game and just got a black screen. I terminated the game.
Tried a 3rd time, it ran, but was missing any text in the start up screen and menus, plus the game was very dark and the graphics messed up.

I think I have the latest version of the trainer, so I don’t know what the issue is. Anyone else get it to work on Uplay?


#1059

The time stamp is not when the trainer was updated that is the day the game updated.

I asked stinger about it

yeah thats because the dll gets updated after an update, and not the main exe. and infinity is showing the exe timestamp


#1060

I have Win10 and Uplay and Far Cry 5 now works with Infinity even money.
Thanks guys great job, have now put those SEEDS in the ground.


#1061

can someone help me please ? i’m getting the error saying that infinity can’t update my game , i have a cracked version of game but it did work just fine for months , but i reinstalled windows few days ago and now infinity doesn’t want to work with my game . Help please . thx in advance


#1062

same issue im facing


#1063

The version names in the app have been fixed. You should see v1.08 if you’re on the latest version.


#1064

Well update your cracked version. We dont offer support for cracked games
I meen if the trainer was updated you would have to update the game to !!?


#1065

Chris told me in discord that i can install an older version of infinity so it will work with my game , but how ? where can i get older version of the trainer ?


#1066

I never said you can install an older version of Infinity. You can use an older version of the trainer. All available version of the trainer is listed under the All Version drop down.


#1067

im still getting app errors when relaunching farcry 5 is there not a fix to this?


#1068

The game doesn’t load textures and text when I use the trainer


#1069

The unlimited money doesn’t work with lost on mars.

REQ:
Inf Gravity Belt


#1070

Now when using this trainer the text is missing at the main menu. Everything is blank. If you happen to be able to load a game the game world has no textures and you cannot move.


#1071

I’m crashing hard since the update. Seems like when I turn on a few things it crashes and terminates the game straight away… Is that a current issue people are having or is it just me?


#1072

Hello guys,

No fix for uplay version ? Always have the “Patch error”

thank you


#1073

Please will Prince of Persia Warrior Within available with cheats? Could someone make it?