App Horizon

Far Cry 5 Cheats and Trainer for Steam


#1074

@Majklkiller if you want to make a request please go here:

https://community.wemod.com/c/infinity/suggestions

or… see the requests list and see if it’s on the vote list:

https://www.wemod.com/search/requests

Also here’s the request search to the game if you like to vote on it using your WePoints to get Vote Points to vote for it to be requested to get a trainer made.

https://www.wemod.com/cheats/prince-of-persia-warrior-within

Best Regards


#1075

Verify files and make sure to run the game at least once after doing so.


#1076

Hmm Chris it seems to crash me after playing for around 5 to 10 mins… I wonder if I did the same with Verifying my files and run it once to see if that might fix it. Worth a shot right?


#1077

Ya that always works verifying files. Start game first without infinity


#1078

yeah @ptondo I might do that tomz, I’m so tired it’s 2:44 am here, I’m off to bed. I’ll let you know how I go tomorrow.


#1079

Doing some tests today to see about that untimely crashes within using the WeMod Farcry 5 Trainer after 5-10 mins of gameplay. I’ll post the results soon.


#1080

Crashing Hard. Idk someone have any idea’s. Thanks :slight_smile:


#1081

every time i try and use this it says failed to start or failed to find can anyone help cuz im having trouble finding a solution


#1082

Mine works for a short time then it terminates out back to main screen of my computer. So idk what’s going on.


#1083

yea DLC broke the trainer i believe


#1084

Trainer still works.


#1085

hmm ok thats odd it wasnt earlier. guess my game was just broken


#1086

Just downloaded latest DLC, the Mars one, Game crashes hard, seconds after start.
Never get to enter the game, as soon as the game starts loading logos, it crashes.


#1087

I haven’t even got the dlc’s and it crashes hard after 15 mins play. No idea…


#1088

Verifying the local files then launching through infinity worked for me once, but I think you have to do it every time you play.


#1089

Did not workfor me


#1090

Start the game through infinity, let it crash, go to steam, verify game files, wait for the missing files to be re-downloaded, start game through infinity again.

This process worked for me.


#1091

Yeah, i understood what you mean, and in uplay, with the latest Mars DLC, this ‘trick’ doesn’t seem to work.
:slight_smile:


#1092

Far Cry 5 unsupported version error just now.


#1093

its only loading nothing happening