App Horizon

Far Cry 5 Cheats and Trainer for Steam


#1180

Just testing WeMod on Middle Earth:Shadow of War and the cheats work perfectly.


#1181

You can say that again - " you guys dont ge paid enuf " !!
We dont get paid at all. Its all just for fun !


#1183

The newest log he just posted is clean. No error whatsoever


#1184

Looks like you saved the log before trying the far cry 5 trainer.


#1185

I in my limited knowledge didn’t see anything either and yet for Far Cry 5 it says I have version 1.09 and “there are no trainers for your version”. Am I the only damn one and any ideas beside reinstalling and verifying over and over and turning off AV and firewall which I’ve done?? ** I just saw your post Snake and I’ll try again-I’ll run the trainer and post the log again to Pastebin and post the link. Thanks guys. I just woke up and will try that-Happy Labor Day weekend.


#1186

OK I click play although it says Version 1.09(BTW I have New Game + and the new difficulty which is definitely only in the latest FC5 update). I click try anyway when message says it may not work for my version. Then it says we need to patch a few files. I click yes. Launches normally. In game no cheat sounds and no cheats(easily wounded and die and no unlimited ammo)*Yes I have sounds on in WeMod. Back to desktop and WeMod and it says we’re having trouble loading your cheats,try restarting game. WeMod is just not recognizing my version 1.10 of game! So heres the log after I did that. It’s just called Untitled under RobertDen in Pastebin. https://pastebin.com/QaA1Zvid

I see it says Inject dll failed,193.

*Extra info-I’ve tried with version guard both enabled and disabled,installed and uninstalled. And I have 56 supported games installed and WeMod works perfectly for everyone I’ve tried. Like I said WeMod is just not recognizing my game version for FC5!

I think it’s irrelevant but I have Nvidia GTX 1070 with latest drivers,I7 4770k,a Corsair SSD for drive c, and 4 additional hard drives. FC5 is in Steam on Drive G but like I said all the steam games I’ve tried ,WeMod works perfectly. Thanks guys-any suggestions??


#1187

ERROR [support-tasks] Process::InjectDll:193 failed.
0 {“NativeErrorCode”:5,“ClassName”:“System.ComponentModel.Win32Exception”,“Message”:“Access is denied”

I think only Frank or STINGERR would know exactly what this means but it looks like a permission issue. You should try unintstalling the anti-virus, maybe that will fix it.


#1188

I did disable it as well as the firewall and ran the FC5 and WeMod as an administrator as well as made it an exception in both but all the other games work with WeMod but I’ll keep trying. I hate when things don’t work as they’re supposed to. WeMod is just not recognizing I have FC5 version 1.10 installed. . Maybe you could mention it to him when it’s convenient.Thanks. I’ll try running it as I said with firewall and AV disabled and then generate a new log and see.Thanks.


#1189

It still says Version 1.09 installed and there are no trainers for my version but when I click on Version 1.10 trainer in WeMod and it says it may not work and do I want to try anyway, I click yes. AND NOW IT WORKS!!! I went over the exclusions again in Avast AV and Windows Firewall and checked run as administrator on all the .exe files involved (the game in Steam, Ubisoft launcher, and WeMod) which I was sure I did all before but now it works perfectly and consistently on several test runs. Special thanks to Snake! For me a breakthrough and thanks for bearing with me because I know it’s not your problem. I still don’t know why it still says Version 1.09 and do I want to try anyway, but who cares. Thanks again all(and Snake) and have a good Labor Day!!!


#1190

Maybe I had trouble with permissions(although never before) with this trainer because of the file altering nature of it. BTW maybe Stingrr could make a trainer for single player Ghost Recon Wildlands using a substitute EAC .dll not unlike this FC5 trainer because I know for a fact it can be done because I’m presently using a GRW trainer with the up to date game version that does just that without any trouble.


#1191

im having issues too… says i have 1.9… and it needs to change things to run 1.10 for it to work…


#1192

For Snake and Stingrr, I don’t know if it helps but my Event Viewer said the faulting module was FC_m64.dll. For Drakex mine still says Version 1.09 and that there are no trainers for my version. But it works anyway because I made exclusions for Steam,Uplay Far Cry 5, and WeMod, and I temporarily turned off my AV and firewall. I don’t know which of these did it. And it works now with AV and firewall enabled, so I think because I made exclusions for those four(I don’t know which or all did it) in my AV(Avast) and firewall(Windows firewall) and maybe run as administrator. It may have been necessary only for this trainer because of the nature of changing files to bypass the EAC, but I don’t really know.


#1193

Trainer is broken for me right now. I did use it the past days and it worked perfectly fine. Now I can press buttons as much as I want and nothing happens. Numpad works fine in all other application. Trainer itself says it is loaded into the game.


#1194

is there still a possibility this will work with a cracked far cry 5?
just asking.


#1195

Not with the current way this trainer works, no.


#1196

I have all my files on a usb stick that is excluded threw any AV. Nothing worked. Cheats wont turn on.

Not a huge deal a guess i can play without. just wanted it to work.


#1197

yeah it use to work fine but after the update the trainer broke wont even attach for me just straight up corrupts my game


#1198

Stinger updated the trainer for the newest update. I just checked and it works fine. Always make sure after verifying your files you play the game for a few minutes then quit and start it with WeMod.


#1199

i legit dont get it like how maybe mine just didnt update


#1200

I re allowed it thru the firewall and it now works. Odd, cuz i already had it. I just deleted the exclusions and made a new list works now. Something might have changed and was being blocked. Works.