App Horizon

Far Cry 5 Trainer not working with Wemod version 6


#1

Hi. I have been using the WeMod app for a few weeks now and have most of my games manually installed with the “fix” option ad I have them downloaded on Ubisoft. I have been Playing Far Cry 5 for days with no issue until the WeMod app had the version 6 update yesterday. So far I have tried all of my other games, including all of the other far crys, and they all work fine. Just not 5. I am really hoping there is a way to go back to the version 5 for the app, but am not sure. The message I get is that the cheats cannot be loaded into the game. Ive restarted my computer, restarted the game, started the game and then pressed the play button and keep getting the cheats cannot be loaded into the game message. Help! So close to beating it so I can move on to New Dawn :slight_smile:


#2

Did you try starting the game first get to gameplay then back out to desktop click play in wemod after ? That sometimes works not sure with far cry 5 tho I think far cry 5 has to patch files can try :thinking:


#3

Oh woops sorry I see you tried that ! :open_mouth:


#4

Sorry for the trouble! We’re looking into this right now.


#5

All fixed in the latest update :+1:


#6

your amazing, thank you so much. I am up and running again. You guys rock!!! Thanks so much for your help! Off to beat the game :slight_smile: Made my night!!


#7

Great, glad it’s all working! Again, sorry for the wait. Enjoy!