Farthest Frontier Cheats and Trainer for Steam

Dear ColoneRVH,

Glad to have this update, I noticed that “Working Rate” and “Combat Efficiency” do not work correctly in WeMod. They’re setting to 777700% when WeMod is activating, even “Super Combat & Work Rate” does not turn on. Attached 2 screen captures are FYI.

By the way, these two work correctly in your “Farthest Frontier v0.7.6 | Cheat Engine Table v5.0”.


Doesn’t happen to me. Did you activate it by accident? It can’t be disabled in the trainer as stated in its instruction, you must restart the game to disable it properly.

Dear ColoneRVH,

Thanks for kind reply.

I do not turn on that option. I only use 0 Cost Build, Prevent Diseases, Prevent Building Fire and Unlimited Mineral Deposit. Also, I’ve turned off all options then ente the game the take these 2 screenshots.

According to your reply, I notice you do not enable “Save mods”, so I try to disable “Save mods” then open the game with WeMod, the problem is solved. Then this problem will not occur again even “Save mods” is enable.

I suppose that maybe I have turned on “Super Combat & Work Rate” then enable “Save mods” when try this game first time, after that, even “Super Combat & Work Rate” is off then start a new game, it still working until I disable “Save mods” and restart the game.

After all, thank you for kind help.

Please add “Unlimited Building HP”. Overtime, houses become abandoned from desirability, end the building is dying. Your trainer has only one feature out of two, namely “Unlimited Building Health”