Fatal error loading Borderlands Pre-Sequel

I can play Borderlands Pre-Sequel through Steam ok, but when I try to load it through Wemod I get a fatal error message, apparently having something to do with the filename not being found (which is odd, because as I said it’s playable via Steam, and shows up on the Wemod screen when I open it. I’m playing on PC, and just finished Borderlands 3 which played just fine through Wemod. This happens right after the “checking for downloads” message during startup. How can I fix this? I checked in troubleshooting but the instructions for copying the .exe don’t seem to apply: in the trainer there’s no plaace to install. Help!

Sometimes, when that happens, I usually just start the game up, and then start the Wemod up. (Alt-tab between the two programs). Wemod should detect the game that is running.


That worked, thanks! (Although there was a problem with resolution when the Wemod version opened up–fixed it with in-game resolution controls) Trouble is, when I went to exit/save I got the fatal error screen again. Do I need to alt/tab to Steam to exit? That seems a little clunky…Thanks for the tip though: at least I can start playing! :slight_smile: