App Horizon

FINAL FANTASY XV WINDOWS EDITION Cheats and Trainer for Steam


#126

Nothing happens when i click the thingy
I dont play online but im lookin for another friend i only have like 10. :cry:


#127

Nothing i try seems to allow the cheats to load. Its the steam version and i dont have the hd texture pack installed and other games on infinity load the cheats fine. Just wondering if there is a known fix for this or if it was a problem still being worked on.


#128

I also, still cannot load the cheats. Failed to load message every time. Is this being worked on?


#129

Ok Cool at least it isnt me, everything worked good like 12 hours ago when i was playing but went to bed woke up and noting is loading like the rest of the guys that has posted today.


#130

Great job bro! I’ve been working on just this and you released it and made it 100X easier. Do you think you’ll create a super jump, or fly option?


#131

Had a lot of issues trying to get wemod to initate the game. Took at least 6 tries to get it. However, once the game was finally onboard and connected it was working flawlessly.


#132

Well not flawlessly, I think I activated too many cheats and it crashed heh. I had the unlimited XP cheat which is what I think did it.


#133

apperently it broke


#134

The game had a small patch today so it is a real possibility that it is what broke anything


#135

I still get the “cheats failed to load”. However if I restart Steam and the app, it will sometimes work.


#136

all the patch did was fix an FPS problem with the summons from what it said.


#137

Wait are people using this in Comrads.

Are we allowed to use it on Comrads?


#138

Even when i only want to defeat 1 solo boss


#139

Not sure what Comrads is but I guess it’s an online mode?
If so you can try but you most likely only will get banned


#140

If you wanna get banned ! Its for single player just like all the trainers on here


#141

hey REPPiN I’m having problem getting infinity to recognize that I have ff15 installed, its says game not found but when I point it to the folder then start up the game it says having trouble loading the cheats


#142

Is it from steam ?


#143

Still failing to load for me on Steam. Settings are setup as recommended several tries and still no go. AV disabled along with FIREWALL.

waiting patiently for an update. :slight_smile:


#144

I already sent you the request
Add me whenever you want, I become quite strong, pass you by discord in a private message and now I send you the steam


This is my character right now


#145

if you can use it in comrades without any problem but play offline