App Horizon

FINAL FANTASY XV WINDOWS EDITION Cheats and Trainer for Steam


#146

I have a request. Would it be possible to include a time and weather changer? Like change from day to night sooner or sunny to rainy, etc?


#147

I would just ask for a trick and I would get KW more easily in comrades


#148

No.7 One-Hit Kills is actually 9999 damage per hit not one hit instant kills but it’s fine and I’m thankful for that, most importantly I haven’t encounter any CTD using this cheat.

Can I request for a Unlimited QP? QP are points awarded when completed a Timed Quest.


#149

nice, so far


#150

Just treid the trainer… but it still doesn’t work…


#151

can you add a bit more detail? How is it not working(does it detect the game or is it causeing crashes)? which version of the game are you using?(Steam, Origin, or Windows Store)


#152

PC | Steam | Current game version as of 3/14| Game takes a minute to launch, is unresponsive for 10 seconds, then says Unable to load cheats.


#153

It also doesn’t work for me. Im using the steam version of the game.
It used to work until I downloaded the HD pack a few days ago. I had no trouble using it before, but since I have the hd pack installed it says “failed to start game” in infinity. Despite showing the message the game starts without trouble though. However, once I am ingame, I can’t use any of the cheats (nothing happens if I press the assigned keys).


#154

So I was able to use the Unlimited Items in multiplayer, however it also hit my key items for both arms and fashion - therefore giving my x99 of each and removing all items from the shops aside from the default ones. Is there any way I can discard/remove the extras? Also if you can edit the mod to not include Key Items that’d help. I think I have to make a new character now. :frowning:


#155

@HarmlessVictim uninstall hd pack !?

@Konetsuke. You wont get any help here using the trainer for multiplayer. They are for single player use only.
Ya unless you made a save before you modded your character , then no need to start a new one


#156

Says Failed to load cheats for me.

No HD texture pack, disabled shadowplay, disabled discord overlay, removed special k mini-mod. Can’t think of anything else that might be interfering.


#157

@xiaz. Any other mods installed. ? They usually interfere with trainers , is your game from steam ? How bout firewall ? Antivirus ?


#158

i dont know, why unlimited hp and mp didnt work with me


#159

Dude I spend hours dowloading the hd pack, I can’t just discard that…_


#160

im using pirated version and its work

but i got problem with my controler

before using this Trainer i can use my DS4 work on game

after using this trainer i can’t use my DS4 anymore. im trying on demo version, my DS4 worked.

so any possible solution?


#161

the unlimited xp crashes the game for me, i think its better to do like add 5000 or something like that!


#162

try loading the game and ALt+tab to infinity and try starting cheats if it says failed again close infinity and relaunch it while FFXV is running and see if that helps. I had it fail to load cheats before and that fixed it.


#163

They don’t officially support Cracked version of games. it’s possible that is why it is causing problems


#164

never mind it works now


#165

Everything works fine with the 3dm version, but only Inf. Stamina and Gil work on Codex version with HD packs. Does anyone know how to fix?