Getting win.32.hack.tool spam from my AV

I been using Wemod for well over a year now never gotten this error. Did something change? Is it something to worry about, or should I just allow it?

I have gotten this error with prob 5 dif wemod trainers. Not sure what to do here. I have allowed trainers in my AV before. But nothing like this win32 hacktool.

Edit. I have Webroot AV


Nothing has changed with WeMod. When you say with 5 different trainers, are you redownloading the installer every time you use a new trainer?

I tried both. Originally was using it for Breakpoint which was downloaded. Then tried a few other games I played in past and it asked me to install those trainers and both cases webroot went crazy.

Can you try adding WeMod as an exception to your AV?

  1. Open Webroot SecureAnywhere Endpoint Protection in the client.
  2. Click Settings of PC Security .
  3. Click Block/ Allow Files .
  4. Click Add File to exclude the path.
  5. Keep the exclusion file Allow .
  6. Click Settings of Identity Protection .
  7. Click Application Protection .
  8. Click Add Application to exclude the path.
  9. Keep the exclusion application Allow .