Ghost of Tsushima DIRECTOR'S CUT Cheats and Trainer for Steam

Greetings - just installed my GoT - it is from Epic (though I pre-purchased, near to full price) - I just don’t care for Steam (no debates needed, thanks :wink:

Any advice for why the mod isn’t working for Epic version? It should be the same bits, at least I believe it is. Anyway - not a complaint, just looking for advice. Very often the “steam” mod version works fine for Epic released games - but this time no luck so far. I’ll play with it a bit.

Any advice is appreciated, and - I love WeMod.



I tried a few different things, and it seems to be that while the trainer is on, the option for Edit Max Health cannot be turned off, so as long as the trainer is running, whenever I take damage, my health resets to whatever that mod is currently set to. Is there any way to change the edit max health option so that it does not interfere with whatever standard health I currently have in game?

I’m not really sure about that. But I can ask. Did you set a value on Edit Max Health? If yes, what number did you put there?

The trainer whenever used defaults to 20, and this option cannot be disabled, so as long as the trainer is running, it will use whatever max health the trainer is set to. I was mostly planning to use the trainer for the infinite ammo and crafting materials options but then ran into the health issues. I realize that I sound like I’m complaining a bit and I could totally just manually set the option higher to avoid the issue, but I like expanding my health through in game means. I’m sorry if I’m making this difficult or annoying for you.

1 Like

Hey no worries! and yes, you are right. There’s no option to turn it off at the moment. But of course, feedback/suggestions are always welcome. The creator can read the discussion, so it’s good to put up the requests here, and if they can, then they might consider adding the requests.

1 Like

FYI: Infinite EXP works ONLY in BASE GAME, NOT IKI Island.

Thanks, @Kazadora

I’m aprilia1k [not sure why it inserted @Jagerin if you replied to my post, heh. (edit - it’s a cut-n-paste, I see… oops. Did not see that, although I did read through the posts I must have missed that one - apologies) Anyway - yes, I often use WeMod with Epic-purchased titles and they almost always work [after I manually point to the Epic version’s .exe, as you mentioned]. Did that same thing but so far no luck. I found a .ct and am using it with CE for now with basic success. If anyone does get this to work with the Epic GoT DC, I am interested - WeMod is way easier and also more flexible in this case than CE.


It’s because I quoted what the Mod told someone else a few days ago on this same thread.

Hey are any of you experiencing Stuttering and Lag since the new game Update???

(edit - it’s a cut-n-paste, I see… oops. Did not see that, although I did read through the posts I must have missed that one). In any event, my question was for any subsequent members as well. Sometimes there is a trick that can help the Epic version to work… one time linking to an alternate binary made the difference… anyway, thanks for the quote.

I noticedi got this issue too. Infinite resolve isn’t working. Altough the circles are yellow and full i still need to get into combat to create resolve and then use it. But it’s not infinite.

hello why there aren’t mod bow focus? When use focus with your bow the time is slow motion

Ghost of Tsushima has been updated on Steam Mr Fling

You can adjust the game speed during a trial, can’t you?

I gotta ask sometimes the ghost stance cheat sometimes works in REPLAY duels sometimes does not, everywhere else it works, pretty sure this is pretty low on the priority scale, but just asking if someone has a way to trigger max ghost stance during replay duels

Edit: unfortunately I cant get ghost stance in REPLAY duels anymore sad but understandable considering the game starts you with 3 resolve and 0 ghost stance in replays

Edit2: I just played though ryuzo duel NOT REPLAY in NG+ ghost stance was not full


It would be great if the trainer did not drop my health to 40 (the default).
Is there any way that this can be a opt in/out setting where now it appears to be on by default and that default is alot lower than my current health.

Otherwise love the mod, thank you for all the hard work.