HELP! Drag and drop Access to the path is denied

help me out guys. im trying to do a USP Mod for WAW Zonbies. got have my profile in Horizon. but every time i try to drag the mod game save it says Access to the path (File Name) is denied. i have no idea how to fix it. i have searched this fourm and google for an hour and cant find hot to fix it. please help

Try disabling UAC (User Account Control) that usually prevents me from drag and dropping with Horizon.

just tried that and it didn’t work… any other ideas

Have you tried running Horizon as Administrator? Right click on the icon and choose to run as Administrator.

i just tried running Horizon as Administrator and now i can not drag and drop into Horizon

After disabling it did you restart you PC?

Reinstall Horizon.
That will hopefully solve the problem!

nope non of it works. iv reinstalled iv ran it like 3 different ways. is there any other way i can get this mod tonight.

Hmmm… usually disabling UAC fixed this. Be sure you are doing it right:

Another thing you can try is to move the file to your desktop first, then drag it into Horizon.
If that doesn’t work, be sure that none of the files are set to read only.

ya i did it right. if i run it on Administrator i can not drag and drop. when i right click and take off the read only click apply and then ok i recheck it and it is on read only again. if i dont run it on Administrator it will let e drag it over but gives me the Access to the path (File Name) is denied. i have uninstalled it and reinstalled it twice. and i restart it after each thing i do. is there anyone how can do it for me so i can gust put in the USB.

I know this thread is old but everytime I try to drag and drop all I get is a circle whit a slash in it, it wont let me even drop my file in horizon or my usb I have my file on my desktop I need help pleas help me out with this!

The year 2021 and I am stuck at the same thing

This is a very old topic. Next time start a new topic in Horizon Support section.

Are you sure the file you are trying to drag & drop is a valid Xbox 360 file? Please tell more abut the file itself and what you’re trying to achieve and maybe we can help.

Yepp this is 6 years old. Please dont necro old threads. Like he said above can start a new topic.