Help! Horizon Wont open. uknown error

Horizon wont open for me. it worked like 2 days ago and now isn’t working at all! it says:

i click on “what does this error report contain?” and i get this:

i haven’t made any system changes at all it just…stopped working i deleted it and downloaded a new one(didn’t work) i erased all my net framework and re installed(still didn’t work.)

here’s my computer info.
Intel® 4CPU 2.40 GHz 2.39 GHz, 1.24GB RAM
any other questions please ask i would like to get this figured out as soon as possible.

At first horizon didnt work for me at all, try uninstalling horizon then restarting your pc after that redownload horizon. if it still does not work disable your anti virus and try. if it still does not work then i can add you on team viewer and walk you through it.
Hope it works

Try updating your .net framework then re-install.

Download net framework 3.5 thats all you need and wait what service pack are you on?

Thanks for the replies everyone ill give everything you guys said a try. Unfortunately it will have to wait for now. Ill be out of town for a few days. but keep watching the thread i will be posting my results when i get back. :smile:

Here try this

I recommend just restarting from a previous point. You can do this by going to system restore. The reason why I recommend this, because two days ago you were able to use the program and now you can’t. So that would be your best option or you could uninstall whatever you have installed into your computer.

Also, this could be one of your options as well. If your virus is on then disable it and attempt to open up Horizon. If you notice “hznasm.exe” that would be Horizons other name so don’t worry about that being a virus. Just disable your virus and test it out. This is usually one of the main problems.

Hey all. so i did all of your requests and im still getting the same error. as for the system restore i dont have any restore points at all. Any other ideas?

Did you do whats in my sig? and what service pack are you on

Right click horizon, click properties, go to compatibility, Check run as admin, and run in compatibility mode for windows xp sp2

If that doesnt work, write on my wall or PM me.

Thats the tut i made on my sig ha

It’s a common fix.

Yea it more people should look at the thread no one posted on it :anguished: well nookie thanked it ha

sorry guys i should clear things up. Im running windows xp service pack 3. the compatibility is a little different then vista or seven. i tried what you said…nothing worked. also i would like to say that i can’t get modio to work ether. i get the same error. :confused: im really going crazy considering i just bought diamond and not its not working.

Diamond isnt just for that trust me its better than just one tool.

i dont see what your error should be if you have service pack three and net framework 3.5 or higher you should be fine although net framework 3.5 is needed not 4

I see where your coming from and i wasn’t saying diamond was only good for one thing…but that’s irrelevant right now anyway.

Well i don’t know where the error could be coming from. like i said it worked perfectly before this error came out of the sky. Now not even modio will work. its definitely a computer problem but how do i fix the problem when i don’t know where or why its there. My net framework is 4 but before the error it was 3.5 i upgraded it to 4 thinking it would help but it didn’t. >.<

hmmm really because all you need is 3.5 you dont need 4 at all

Well i did a clear of all my net framework via the net framework clean up tool. After that i re installed net framework 3.5 and again to no surprise the same error came up. At this point I’m at a complete loss. If anyone else has any other ideas please speak up because i have no clue whats wrong. :stuck_out_tongue:

idk man… if your willing to re-install your OS then your probably going to see a fix.

This also crossed my mind but that’s a lot of work but would for sure work. idk if nothing else ill probably end up doing that. Thanks man.