App Horizon

[HELP] Issues with Gears of War 1 GPD Editor - Worked fine some months ago


#1

So, I’m having a really weird issue with the Gears of War 1 GPD Editor (Version is 2.5.0. Can be downloaded here:

About 5 months ago, when I modded Gears of War 2 and 3 successfully, I also successfully modded the DLC part of my Gears of War 1 GPD file and it was working just fine. I got all of the DLC achievements in no time.

Today, whenever I extract my GPD file and try to open it in the GPD Editor, it just says “Can not open GPD file”.

I tried several things, like:

  • redownloading my profile and extracting the GPD file again.
  • downloading and using the GPD file from an other profile.
  • downloading a GPD file that I found online.
  • trying the GPD Editor on an other PC.

but everything had the same result, which is the “Can not open GPD file”.

I don’t know what’s happening and I’ve seen people having the same error, but nowhere do they say if or how they fixed the issue.

Does anyone know what’s happening and can somebody try if it works for them? I could upload my GPD file, if that helps figuring out what’s going on?

Would appreciate any help. Thanks.