Hey guys i need help

Every time i try to do something i get an error message that says

An error has occured while writing back to the loaded package!
If you see a developer . the following message will help him resolve the issue:

Access is denied

Dose anybody know how to fix this problem if so could you help me.

Try running horizon as administrator.

Disable your anti-virus software and run the program as an admin.

Make sure the save you are trying to mod has been extracted to your desktop first before opening it in Horizon.

Extract the file in question to your desktop, do whatever mods you need then manually drop it onto the device explorer to transfer it back.

i did the things u guys suggested and it still happens

this problem is happening to me too. i searched everywhere and no one seems to know how to fix it

Access denied means that there is insufficient user permissions to modify or access content within the designated directory.

AKA your user on your PC isn’t being allowed to do what it wants. Try running as admin or even change your destination folder (folders using horizon) or maybe even up your user privileges if you aren’t the administrative user.

Btw don’t bump old threads, try to keep your complaining to new ones.

have u tried running it as a administrator if so and it doesn’t work I would delete it and re download it on a def web browser like download it on internet explore ok tell us if that worked :smile:

Please make a new post here.

In the future do not bump old threads.