App Horizon

Hollow Knight Cheats and Trainer for Steam

#1

This is the official discussion topic of the Hollow Knight Trainer and Cheats in the WeMod app. Please post any suggestions, bug reports, or praise that you may have for the cheats in here!


Download:

Download the trainer and find it in the WeMod app.



Trainer Options and Cheats:

1. Touch Me Not
2. Unlimited Mana
3. Unlimited Geo
4. Unlimited Jumps


Screenshot:



Trainer Video:



Supported Game Versions:

We strive to keep our trainers up to date with the latest game versions. WeMod automatically detects which version you have installed and activates the mods accordingly. So there’s no need to worry about which version of the game you have!



Updates and Changes:

  • 07/30/2017
    Started development

  • 07/30/2017
    Released trainer with 4 cheats

  • 07/30/2017
    Bug fixes and game compatibility improvements

  • 02/27/2018
    Bug fixes and game compatibility improvements

  • 05/19/2018
    Bug fixes and game compatibility improvements

  • 06/21/2018
    Bug fixes and game compatibility improvements

  • 10/18/2018
    Bug fixes and game compatibility improvements



Like what you see?

Check out all of the games WeMod supports here.

3 Likes
HELP: Hollow Knight
#2

the cheat is not working for me. I have the steam version of the game
should i start a new save?

#3

No. What do you mean by not workign?

#4

i activate the cheats and they don’t work inf jump , geos. they just don’t work

edit. starting as admin solved the problem sorry

#5

I’ve also got the same problem. None of the cheats actually do anything even after restarting the game. The first time I tried, it would not let me enabled the cheats at all. The second time it allowed me to turn them on, but they did nothing. I am also using the steam version if that matters. Am I required to boot the trainer/game in administrator mode?

Edit: After booting both the trainer and the game in administrator mode the cheats still did not work.

#6

same im in a spot that with out the trainer i cant get out so it would be realy helpful if you fix this sorry i dont have any thing helpful to say

#7

Do some actions first before activating the cheats.

#8

i can only use the “Touch Me Not” Cheat. There is no difference if i run the game as an admin or do some actions before activating the other cheats…

#9

When i activate the cheat it insantly deactivates when i go back into the game. Maybe this will help you find the problem.

#10

Maybe the game version is different? Can you guys send me your game exe.

#11

what do you mean by sendig our game.exe to you?

#12

https://drive.google.com/open?id=0B-VWk9KYM2ICS0cxMXlQV3lyb3M

Here’s the exe

1 Like
#13

https://drive.google.com/open?id=0B59eR5IcNRL7WG9qRm4zdjFTbnc

here is mine

1 Like
#14

Yeah they’re different than mine. Is there a way for you guys to get the gog version ? (its free )

#15

Well I want to get the achievements via steam :stuck_out_tongue:. It doesn’t matter alot i’ll just try hard the game and git gud.

#16

I find that there is an issue with the “touch me not” cheat as when you fall into a pit of acid that’s bottomless you then go into a fading black screen as you would when the cheat is not active, but then you become invisible and clip through the room and cant do anything anymore. Have to keep quitting then restarting and try not falling into pits. Anyway to get just an infinite HP cheat? I am also running steam version, so the other cheats don’t work, but that fine with me.

#17

It is working like its supposed to, you don’t get any damage at all from bottomless pits or enemies but the game expects you to die and when you don’t die, you saw what happens.

Infinite HP isn’t going to make any difference

#18

The only cheat that works on Steam, v 1.1.1.4 is Touch Me Not.

Not a huge deal as it’s God Mode. The other cheats would be nice, but that’s really all you need as filling mana is easy when nothing can hurt you, and money isn’t hard to come by.

You need to take a hit before it will activate when you first launch the game. So if you’re using it to do the flower quest, you need to finish it if you don’t want to have to start over.

If you quit to the main menu, but don’t exit the game, the cheat remains active when you continue the game. This is what you need to do if you fall into a pit you can’t get out of. It’s annoying, but the game saves and you don’t lose anything if you need to do this.

For people who want money but don’t want to grind for it, just use Cheat Engine. It took me two scans to find the two values for money, and I did it while Infinity was running with no issues. It’s not complicated to do as it’s the simplest kind of cheat to run on CE. There should be two values for money and you need to change both of them.

Just run the first scan for how many coins you have, kill something and grab what they drop, and then scan again for the new value and you should have it. It might take another try or two, but it shouldn’t take more than a few scans at most.

2 Likes
#19

Nothing seems to work on the newest patch 1.1.1.7. Any news on an update?

#20

Found if you get hit then activate Touch me not it works fine after that

1 Like