Horizon and Windows 7 SP1

Hello To whomever Reads this, After The installation of Service Pack 1 For Windows 7 This error occurs I have tried all 3 options there with no Success. There must be something in SP1 of windows 7 that prevents the proper operation of Horizon. Just passing this along so The developers can Get ahead of the game before SP1 is released to the public.

Thank You
-LuPo

Does it do it all the time or just once?

~ xFamous

Are your right-clicking it, then going to properties and running the service pack?

I cant get Horizon to works anymore…Gives me different errors all the time…

All the time

Yes, Still unfortunately the same problem

Cheater the beater would know a little more of this and he would diffidently beat the living chit out of that pop up.

LuPo <3

I’m not sure why this is happening…

It may be caused by the fix I put in for people who have DotNetBar installed. I will have to test that out on the next update.

O_o Well Hmmm let me think

Thank you for the quick reply :3

Try some of these :

  • Delete and re-download Horizon
  • Run As Administrator
  • Install .NET Framework 4 (Or Uninstall all versions, and install again)
  • Take Ownership of Horizon
  • Make Horizon an exception to EVERY firewall and anti virus you have.
  • Open Horizon and Task Manager, and on the memory tab, it should be around 50,000k used.
  • Run in Compatibility Mode (Windows XP or Above)
  • Check the MD-5 Hash code, should be this “FC6E416E51CAA1E121DACAB4D133E4DB”
  • Another MD-5 Hash code “6ECA7A5AA8F62A98A61EE5373E275E11” This should be what it is when freshly downloaded. For some reason, mine has changed.

Does SP1 have that theme or is that custom? lol

Custom theme :smiley:

hey i have this same problem and i run win 7 64 bit

ive tryed running compatibilaty with every option and nothing, works on windows vista though thats why i bought dimond because it works for atleast 1 computer in my house

Look’s like Microsoft is trying to stop us!

i believe that SP1 has frame work 4 but not 3.5,
uninstall 4 and install 3.5

it doesn’t work for me either :confused: different strange unknown errors all the time

Anti-Virus might be blocking.
Run as admin.

I’m thinking this program is not compatible with 64 bit systems because it runs on my 32 bit systems fine

Nope, I have 64-bit and it works.