Horizon doesn't start in online mode

Eey People
I have a problem, my horizon wont open in Online mode i just get the Logo big in my screen and then nothing happens.
but when i do it in offline mode without any internet connection
it works but then i cant use al the tools

Im sorry for the bad english (Im Dutch)
And i want to thank you already

Gr Vespa

Download horizon again, or try running it in admin mode :smiley:

If you have an Anti virus, disable it, it may be blocking horizon from connecting to the internet.

If you have a firewall or Anti-Virus, disable it, it may be blocking Horizon from internet access.
If you don’t, disable it through Windows Firewall, to do that follow this tutorial:

Go to your Control Panel, then select Windows Firewall.
Once done, select “Allow Program or Feature through Windows Firewall”:

Then allow Horizon. :smile:

EDIT: Ninja’d, :expressionless:

where did you get the mac thing from

when i first got horizon i hade the same prob just redownload it and it it comes out like how it is the idk

That’s so irrelevant, if you’re going to post something, post something about helping someone, not Mac Miller -_-.

It’s most likely an Anti-Virus problem as Anti-Virus usually blocks outgoing and incoming connections. All he needs to do is disable it and then he should be good.

Guys First, Thanks For the replies.
I disabled my anti-virus and made one exeption in Firewall.
And i tryed to install it again but it still didnt work, maybe it has something to do with some host files or the files in %appdata%.

but well thank you all for reply’s :smile:

Gr Vespa

No problem, that should have worked though. :confused:
Get TeamViewer 7 and I will assist you.
Once downloaded, PM me your ID and Password please.

TeamViewer - Free Remote Control, Remote Access & Online Meetings


Delete the folder called Xenocode in your Local folder of %appdata%, try that before Teamviewing.

Teamviewer should only be used if all solutions failed or the user cannot do the solution himself.

That’s most likely not going to work since it is an Offline Problem, those problems usually result in an error like this:

Worth a try though.
Handling over TeamViewer now.

Don’t talk to me like I am stupid, he said it could be an issue with his appdata so I responded. I’m not an idiot I know what the errors are.

I’n not saying you are, I also just tried it, still nothing, I still have some other things to try.
Please, I don’t want to start an argument, ffs.

Also, it’s kind of hard helping a guy with a Dutch computer.

Just to throw this out there

  • Download this:


  • Delete the folders (xex,and Xboxmb)

  • Disable AV/Firewall

  • Run as Admin.

Did that all.
It won’t start, it works in offline though.

I am still trying some stuff.

Completely remove your AV.

Reset your internet connection as well. (Requires PC restart)

I never got what AV he is using, could someone please tell me?

He said he didn’t want to, I already asked him. He said his dad installed it.
And I will try that.

Ask his Dad then? It isn’t our fault if his dad won’t let him…
Those two are probably the best options he has.

If he is running AVG you can disconnect it and shut down AVG completely no problem, if he has Norton, he should just un-install it anyway it doesn’t help anything just sits there, if he disconnects from his Internet or unplugged then plugged in his router then that would work the same way, shutting down his computer might work as well.

Best bet, shut down your PC and restart then from there disable both your AV and your windows fire wall / av (it comes on your computer) then try loading horizon.