Horizon Mod Tool Problem

Everytime I try to open Horizon, this window pops up and does not allow me to open Horizon.

Can Someone please help?

Try running as administrator. If that doesn’t work, try deleting the program and re-installing it. What Service Pack are you on?

I would try going to properties by right clicking and g to combatability and checkmark disable visual themes

Download this and install it. It will update your framework and allow Horizon to run.
Download details: Microsoft .NET Framework 4 (Web Installer)

Here download this it is .NET Framework 4. Then it should work.
Download Confirmation - Microsoft Download Center

How would I check my service pack?. I tried running as Administrator but it still had the same error

Try this ^

Download details: Microsoft .NET Framework 4 (Web Installer)

Download and install and it will work.

Go to computer, then right click and press properties. Check the two links.



Odds are, you probably have to install NET framework 4

Re-download Horizon if you have an older version.

I tried doing the Net Framework thing but it still does not allow me to access it.

Download newest Horizon from Here - XboxMB - Xbox Message Boards - Horizon

And if that still doesn’t work, right click press properties, then compatibility, and change to XP or something.

Also, if that doesn’t work, contact a dev.

Ok, I got it to open. Thanks guys!

Is anyone else having the problem when you try logging in it tells you all the time that your email/password is wrong. Then if it does let you in when you hit the mod button it does not open the window to do anything about it?

Re live a 7 year old thread. Wow. Thats a record here.!
Lock this up

Post a separate thread for your issue