App Horizon

Horizon Mod Unhandled Exception Error Please Help/Respond QUICK! :C. 2018 December 20th 2018

#1

Dear Horizon, Please Urgently Help me with this really annoying error :C. I bought the Diamond so I would expect a instant reply xd <3. Thanks for your time and patience for reading this.

#2

Some people have fixed this by setting it to windows 8 compatibility mode. Right click on the Horizon icon, select properties, compatibility and then

#3

Still doesn’t work sadly when I tried above method :C. Thanks for your reply anyways. Maybe I need to check for Microsoft updates or something…

#4

What were you attempting to do? :slight_smile:

#5

I installed some .NET Framework 3.5 and 4.7.2 [Microsoft updates].

that’s it pretty much :). Still doesn’t work (sigh). Maybe Windows 10 is the problem.

#6

What were you attempting to do in Horizon? I’m trying to replicate the issue on my end so I can attempt to find a work around :slight_smile:

#7

Oh. I was trying to open a package manager. That’s when the error pops up :(. Same goes for almost anything that I tried to open. Almost any actions I do it will always gave me the same error :C.

#8

So, I can’t get it to reproduce on my end which means I probably won’t be able to do anything to help. As a last ditch, could you select the details box and get a screenshot of what it says in there?
Thanks!

#9

Apparently, I literally can not clicked on details. When I tried it’s like frozen! even the [continue], [Quit] and [X] buttons :pensive:.

#10

Nevermind Instinct! :D. When I SWITCHED over to MY computer then it worked! <3. For some reason my little brother’s computer is the ONE that was having the problems. Because I was using HIS computer that particular time. Alhamdullilah syukur it worked on mine :slight_smile:.

#11

I’ve also got this problem. Windows 10 1809 (could span back to older versions), I think it may have something to with the fact that Microsoft has been stripping out a lot of classic theme elements

#12

Getting this too… looks like 1809 broke something.
Time for an update, @frank?

#13

Horizon won’t be updated anymore.
If 1809 broke something find a way to unbreak it.

This Error is not happening for everybody. Some have problems some don’t it’s hard to recreate and with no dev around no one will work on it.

try compatibility mode running it on win 7 or anything along those lines

#14

There is a work-around.

When you open the programme and you want to extract a game save or profile just highlight it left click and drag it to the desktop and it’s extracted no problem and just do the same when you want to save back to USB, drag the files into Horizon simple.

#15

That drag the files into Horizon to save doen’t work. I’ve found the only way to extract the save that doesn’t trigger the unhandled exception error is to select “extract all” when you double click on the save file to open the menu with ‘save, rehash and resign’.
Trying to replace the save with the modded one triggers the exception error box all over again.

#16

a other pro member suggested that you extract the file while contrest is on turn it off to continue and it should worked