App Horizon

Horizon Support | Ultimate Help Thread


#1061

I just tried, same results. Nothing changed. Wouldn’t be a big deal if you could still log in to use diamond tools. Cant use any of the FM4 tools without logging in though :confused:


#1062

Is it just me or is anyone else having massive problems downloading the software. IM a very experienced software engineer and yet I’ve tried for so long and I keep getting looped to the main page or sent to crapware sites. Is there Just a direct download link anywhere? (I’ve tried different machines and networks and browsers)


#1063

Use the direct download link below and you’ll have no issues. And Welcome to HorizonMB!

Download Horizon: https://www.horizonmb.com/client/v2/latest.php


#1064
  • Type of Problem : unable to download
  • OS : Mac OS X v. 10.5.8
  • Antivirus/Firewall : None. Added exception to windows firewall, still not working.
  • Errors : None
  • Extra Information : Unable to open installer with my older version of OS. Do you have a download link for this version?

#1065

There is no mac version.


#1066

Problem: Invalid runtime…?
OS:Not 100% sure, but I’ll say Vista as my best guess.
Firewall: None
Errors: Correct runtime cannot be found.
Extra:I have no idea what this means. Program does not crash, but never even opens. Double clicking doesnt help, keeps saying it can’t find the correct runtime for this program. I downloaded the installer and all. This worked on my last home computer, but not this laptop.


#1067

I am looking for Borderlands 2 but cant find it, I did an index search and found it, very new to this app.

Help please…


#1068

I don’t believe Horizon has a Borderlands 2 editor, but you can find one here.


#1069

Like Zodiac said, just use the gibbed save editor. http://blog.gib.me/2015/02/16/borderlands-2-save-editor-revision-248/ But you will need to extract the SaveGame.sav file using horizon. (You will find it in your bl2 save’s content tab)


#1070
  • Type of Problem : Horizon fails to start on Win XP (windows XP SP3)
  • OS : Win XP SP3
  • Antivirus/Firewall : None. Added exception to windows firewall, still not working.
  • Errors : Horizon has encountered a problem and needs to close. We are sorry for the inconvenience.
  • .Net frameworks installed: 1.1, 2.0 SP2, 4.0
  • Extra Information : Error report shows:

EventType : clr20r3 P1 : horizon.exe P2 : 2.7.9.0 P3 : 533b8a36
P4 : mscorlib P5 : 2.0.0.0 P6 : 4889dc80 P7 : f96 P8 : 80
P9 : system.io.filenotfoundexception

According to this thread to run horizon on Win XP you need both .Net 3.5 and 4


#1071

Start by installing .Net Framework 3.5, get it here: https://www.microsoft.com/en-us/download/details.aspx?id=21

You may also want to try a fresh install of Horizon after downloading from this link: https://www.horizonmb.com/client/v2/latest.php


#1072

Thanks!

I installed .Net 3.5 SP1 and it starts now :smile:


#1073

After this update I did today Horizon wont work at all, It just keeps saying Horizon has stopped working and windows is checking for a solution. I know its the update because I uninstalled it and re-downloaded it several times to try and figure the problem it gives limited usage of the modding tools without the update but once I updated it, it just doesn’t work


#1074

Uninstall Horizon again, and then reinstall after downloading from the link below.

Download latest Horizon: https://www.horizonmb.com/client/v2/latest.php


#1075

Did what you said and it is still doing the same exact thing


#1076

Sorry to hear that. Try this, uninstall Horizon again, and then go to Windows search and type in %localappdata%, locate the Daring_Development_inc folder and delete it, then try installing Horizon again.

You may also want to try reinstalling .Net Framework 3.5. Get it here: https://www.microsoft.com/en-us/download/details.aspx?id=21

Good luck.


#1077

trying to replace .gpd with modded one but it keeps saying object reference not set to instance of object


#1078

No matter what I do it just won’t work…


#1079

What to do if it says program incompatible?


#1080

Try downloading from another browser https://www.horizonmb.com/client/v2/latest.php