App Horizon

Horizon Support | Ultimate Help Thread


#1101

I just purchased diamond and its saying i don’t have diamond.


#1102

IM having an error that says my profile is being used by another process when trying to save it?


#1103

Hi i still have my issue with horizon not detecting my usb, i have tried a drifrent usb slot and drive, my dashboard is version 2.0.17349.0 with aurora, my usbs are on defaut fat32, my horizon is 2.8.7.1…


#1104

Type of Problem : can’t install horizon

  • OS : Windows 7 64 bit
  • Antivirus/Firewall : firewall
  • Errors : connect to internet during setup wizard
  • Extra Information : None… no errors or anything

#1105

You most likely need to unblock the setup installer. Right click on the setup installer, click on properties, look for the Unblock button near the bottom and click it, now click Apply and then Ok. It should now install properly.

If you still have issues delete the installer, and re-download Horizon from Here, and try installing again. You may still need to unblock it before installing.


#1106

Still looking for help with the Forza horizon livery tool


#1107

Please make sure you reply to the proper threads and we will be able to address any problem you have.


#1108

How do I mod forza horizon on my Xbox 360 slim


#1109

Move your Forza Horizon save file or the file needed to mod with the editor in Horizon to your flash drive, make a backup by dragging the save out to your desktop, now open the save in Horizon and use the editor to make your changes, now save your changes. Now move your modded save back to your hard drive or load it from your flash drive. If you need more assistance just ask.


#1110

Type of problem: Horizon Stopped working
Os: Windows 10
AntiVirus/Firewall: Mcafee
Error: none
Extra Info: tried uninstalling and re installing and same problem.


#1111

https://www.horizonmb.com/threads/175617-Windows-10

If any of you read the reply by me, I would love some help on resolving this issue… I keep getting an error message after attempting to save a modded file on my flash drive. I am trying to save a Forza 4 file and in a nutshell the error is telling me I can’t save the file because something else is using the save file process in the background and is tying my stuff up… This has never happened to me before and I am becoming frustrated with this.

I will note, however, even though I am receiving this error, my mods stick. I added credits to my profile and they were there. Not really sure why things stay, but I receive an error. I am running the program as an Admin and will switch between running in compatibility mode with Win7 (which I shouldn’t need to do, but I like to experiment.

Thanks for any help!:smiley:


#1112

Not really sure if I can get help with this or not, but after getting Horizon installed and got my Diamond subscription, I tried to start it up, and it starts but immediately crashes before anything even pops up on the screen. I’ve tried running it as an admin, restarted my computer, and even reinstalled Horizon multiple times, and it’s always the same thing. I got it to work just fine on my friends computer though, so wasn’t sure if it might just be my computer or not. It’s an HP (Not sure what model, bought it from a friend) and it’s running Windows 8.


#1113

Type of Problem: installer not opening.
OS: Windows Vista SP1
Antivirus/Firewall installed: Security Essentials (turned) and Windows Defender (turned off, I think)
Errors: None

Double click the .exe and nothing happens.
Already cleaned up .net and installed .net 3.5.


#1114

Try right clicking on the installer, go to properties, look for the ‘Unblock’ button near the bottom and click it, then click Apply and then Ok. Now try running the installer again. Hope it helps.


#1115

^Perfect!
Thanks!


#1116

I’m a Diamond member, and the new Horizon update stalls on installation. The green bar fills up halfway and then goes blank, and the installer does nothing. What’s wrong with this?


#1117

I’m having the same problem as secretclean it asked to update downloaded it and went to install but its hung up halfway through.


#1118

Type of Problem: Can’t inject modded .gpd file for GTA 5.
OS: Win8.1
Antivirus/Firewall installed: Nothing.
Errors: Invalid number of free blocks detected while allocating blocks. (See image…

Small update: I noticed this only happens with the GTA5 gpd. When I replaced the FFFE07D1 file, it worked fine. I think it’s because the modded gpd is somehow slightly smaller or my profile doesn’t have enough free space in it for the modded one. Doesn’t make much sense though.

Update: after some thinking, I’m certain my profile is NOT corrupt because I unlocked a couple achievements recently while finishing GTA 5’s story. So I’m thinking it is your program at fault somehow or a 360 console update has done this. Small chance of something else.


#1119

Type of Problem: Crashing on Splash Screen
OS: Windows 10
Antivirus/Firewall installed: None
Errors: None
Extra Information: Shows as incompatable


#1120

Type of problem Double click will not open
OS-Windows XP
Anti Virus/Firewall installed None
Errors None
Extra- Nothing hhappens